[Phpmyadmin-devel] documentation - requirements
phpmyadmin at supergarv.de
Wed Jan 25 01:16:06 CET 2006
> "Starting with phpMyAdmin 2.6.1, MIME-based transformations that use an
> external program need PHP 4.3.0 or newer"
> Is this correct english?
Yes, it is.
> "Starting with phpMyAdmin 2.6.1, MIME-based transformations that uses an
> external program needs PHP 4.3.0 or newer"
"transformations" is plural, thus "uses" would be wrong.
> and does it mean, that PMA always needs php 4.3 or only if MIME-based
> transformations is used?
I think there have been more recent changes to phpMyAdmin that require PHP 4.3?
Previously it did mean that only when people used MIME-based transformations
they rquired PHP 4.3 - else PHP 4.1 would work fine for them.
> "Starting with phpMyAdmin 2.6.1, for MIME-based transformations that
> uses an external program PHP 4.3.0 or newer is needed"
No, that would be worse. :-)
++ Garvin Hicking | Web-Entwickler [PHP] | www.garv.in | ICQ 21392242
++ Developer of | www.phpMyAdmin.net | www.s9y.org
++ Make me happy | http://wishes.garv.in
More information about the Developers