[Phpmyadmin-devel] Renaming proxy credentials variables
dieter.adriaenssens at gmail.com
Fri Jul 5 11:44:07 CEST 2013
2013/6/29 Mohamed Ashraf <mohamed.ashraf.213 at gmail.com>:
> Currently all variables that store proxy credentials have the prefix
> 'VersionCheck' assuming because this was the only part of phpmyadmin
> that uses these variables. However I also require those variables in
> my error reporting code and I did not want to use the same variable
> names since it is a misnomer at that point.
> I renamed the variables and removed all the VersionCheck prefixes so
> they became ProxyUrl, ProxyUser and ProxyPass. I made the changes in
> the version_check.php code and in the docs.
> I just wanted to inform you of this change since this may affect
> others once the error reporting system is merged with master
Thanks for the update. Did you mention the rename of the parameters in
ChangeLog as well?
More information about the Developers