[Phpmyadmin-devel] initTooltips rename

Marc Delisle marc at infomarc.info
Thu Jul 21 17:18:44 CEST 2011

Le 2011-07-21 11:01, Marc Delisle a écrit :
>>> P.S. I suggest renaming initToolTips() to a better name like
>>> PMA_convertFootnotesToTooltips().
>> initToolTips() was used on the status page, so that broke the status
>> page on the master demo for now. I have already patched it in my repo.
> Sorry, I had thought about it but afterwards forgot. I'll cherry-pick
> your patch and apply it to origin/master.
The cherry-pick failed with conflicts between your tree and the origin.
The file js/server_status.js has different modifications.

Marc Delisle

More information about the Developers mailing list