[Phpmyadmin-devel] ready for 4.0.0-alpha1 ?

Alex M alex.ukf at gmail.com
Wed Jan 9 13:56:07 CET 2013

On Tue, Jan 8, 2013 at 6:38 PM, Alex M <alex.ukf at gmail.com> wrote:

> The demo server seems to be working fine, so I guess it's a local
> problem. I still can't figure it out though. I pulled everything again,
> and it works just fine on windows 7, but it still doesn't show
> anything on Ubuntu 12.04 (no matter the browser). Other remote
> branches don't help either. Anyway, it's my fault somehow.

I really don't have any other ideas left. I tried older versions, nothing
happens. I used the Ubuntu phpmyadmin package, same problem.
I rewrote the config.inc.php, and I also used the /setup/ script
(/setup/ loads just fine). I've changed all possible permissions.
Those resources just won't load.

I've looked in the source file (which seems to be OK) and I've
noticed that [1] and [2] are actually the only ones that throw a
355 error. Also, Firefox and Opera show me some links, but
there is absolutely no CSS loading.

I'm guessing it's some kind of mix of the latest Ubuntu updates,
my apache and/or php. It's a bit frustrating, because now I can't
use PMA in any way here. I'm really curious if anyone else will
also encounter this problem.

[2] http://localhost/pma_github/js/get_image.js.php?theme=pmahomme

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.phpmyadmin.net/pipermail/developers/attachments/20130109/dfed360c/attachment.html>

More information about the Developers mailing list