[Phpmyadmin-devel] about the mcrypt requirement

Ann + J.M. phpMyAdmin at ZweiSteinSoft.de
Thu Jun 26 12:07:34 CEST 2014


;)
****************
Ann + J.M.
*******************************************

-----Urspr√ľngliche Nachricht-----
Von: Marc Delisle [mailto:marc at infomarc.info] 
Gesendet: Donnerstag, 26. Juni 2014 11:50
An: phpmyadmin-devel at lists.sourceforge.net
Betreff: [Phpmyadmin-devel] about the mcrypt requirement

Hi,
in the doc, we mention that mcrypt is required on 64-bit servers. I believe
it's no longer true since we replaced the blowfish PHP-based library with
phpseclib.

Therefore I would like, for the upcoming 4.2.5 release, to remove this
requirement in the doc, and even the mcrypt warning; on my 64-bit laptop, I
see no difference in page loading without mcrypt.

Comments?

--
Marc Delisle | phpMyAdmin

----------------------------------------------------------------------------
--
Open source business process management suite built on Java and Eclipse Turn
processes into business applications with Bonita BPM Community Edition
Quickly connect people, data, and systems into organized workflows Winner of
BOSSIE, CODIE, OW2 and Gartner awards http://p.sf.net/sfu/Bonitasoft
_______________________________________________
Phpmyadmin-devel mailing list
Phpmyadmin-devel at lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/phpmyadmin-devel


---
Diese E-Mail ist frei von Viren und Malware, denn der avast! Antivirus Schutz ist aktiv.
http://www.avast.com






More information about the Developers mailing list