[phpMyAdmin Developers] require a specific PHP minor version?

Marc Delisle marc at infomarc.info
Sun Sep 6 14:27:19 CEST 2015


Due to [0] should we
* require a minimum PHP version of 5.3.27 in libraries/common.inc.php
for phpMyAdmin 4.4.15?

* mention this requirement in our doc?

* mention it on the downloads page?

The alternative I see, is to remove in time for phpMyAdmin 4.4.15 the
phpseclib fix we did for PHP 7 compatibility in phpMyAdmin 4.4.14.
However I would prefer to keep this fix in place, because users of PHP 7
would have to upgrade sooner to phpMyAdmin 4.5, which requires PHP 5.5
to 7.0.


Marc Delisle | phpMyAdmin

More information about the Developers mailing list