[Phpmyadmin-git] [SCM] phpMyAdmin branch, master, updated. RELEASE_3_4_0ALPHA2-1832-ge82183f

Marc Delisle lem9 at users.sourceforge.net
Tue Dec 7 15:47:51 CET 2010


The branch, master has been updated
       via  e82183f55c18165a9f51bec7eaad030ec590bee2 (commit)
      from  013f57b0aed8b597854248cf094340bc64d57b70 (commit)


- Log -----------------------------------------------------------------
commit e82183f55c18165a9f51bec7eaad030ec590bee2
Author: Marc Delisle <marc at infomarc.info>
Date:   Tue Dec 7 09:47:40 2010 -0500

    Regenerate po files

-----------------------------------------------------------------------

Summary of changes:
 po/af.po          |   52 +++++++++++++++++----------
 po/ar.po          |   52 +++++++++++++++++----------
 po/az.po          |   52 +++++++++++++++++----------
 po/be.po          |   53 +++++++++++++++++----------
 po/be at latin.po    |   52 +++++++++++++++++----------
 po/bg.po          |   52 +++++++++++++++++----------
 po/bn.po          |   53 +++++++++++++++++----------
 po/bs.po          |   52 +++++++++++++++++----------
 po/ca.po          |   56 +++++++++++++++++++----------
 po/cs.po          |  103 ++++++++++++++++++++++++++++++++---------------------
 po/cy.po          |   52 +++++++++++++++++----------
 po/da.po          |   52 +++++++++++++++++----------
 po/de.po          |   54 ++++++++++++++++++----------
 po/el.po          |   62 +++++++++++++++++++++----------
 po/en_GB.po       |   62 +++++++++++++++++++++----------
 po/es.po          |   56 +++++++++++++++++++----------
 po/et.po          |   53 +++++++++++++++++----------
 po/eu.po          |   52 +++++++++++++++++----------
 po/fa.po          |   52 +++++++++++++++++----------
 po/fi.po          |   56 +++++++++++++++++++----------
 po/fr.po          |   68 +++++++++++++++++++++-------------
 po/gl.po          |   54 ++++++++++++++++++----------
 po/he.po          |   55 ++++++++++++++++++----------
 po/hi.po          |   56 ++++++++++++++++++----------
 po/hr.po          |   53 +++++++++++++++++----------
 po/hu.po          |   54 ++++++++++++++++++----------
 po/id.po          |   52 +++++++++++++++++----------
 po/it.po          |   62 +++++++++++++++++++++-----------
 po/ja.po          |   52 +++++++++++++++++----------
 po/ka.po          |   54 ++++++++++++++++++----------
 po/ko.po          |   52 +++++++++++++++++----------
 po/lt.po          |   62 +++++++++++++++++++++----------
 po/lv.po          |   52 +++++++++++++++++----------
 po/mk.po          |   52 +++++++++++++++++----------
 po/mn.po          |   52 +++++++++++++++++----------
 po/ms.po          |   52 +++++++++++++++++----------
 po/nb.po          |   54 ++++++++++++++++++----------
 po/nl.po          |   56 +++++++++++++++++++----------
 po/phpmyadmin.pot |   48 +++++++++++++++---------
 po/pl.po          |   54 ++++++++++++++++++----------
 po/pt.po          |   57 +++++++++++++++++++----------
 po/pt_BR.po       |   53 +++++++++++++++++----------
 po/ro.po          |   53 +++++++++++++++++----------
 po/ru.po          |   54 ++++++++++++++++++----------
 po/si.po          |   53 +++++++++++++++++----------
 po/sk.po          |   52 +++++++++++++++++----------
 po/sl.po          |   62 +++++++++++++++++++++----------
 po/sq.po          |   52 +++++++++++++++++----------
 po/sr.po          |   53 +++++++++++++++++----------
 po/sr at latin.po    |   53 +++++++++++++++++----------
 po/sv.po          |   54 ++++++++++++++++++----------
 po/ta.po          |   48 +++++++++++++++---------
 po/te.po          |   48 +++++++++++++++---------
 po/th.po          |   52 +++++++++++++++++----------
 po/tr.po          |   62 +++++++++++++++++++++----------
 po/tt.po          |   53 +++++++++++++++++----------
 po/ug.po          |   52 +++++++++++++++++----------
 po/uk.po          |   52 +++++++++++++++++----------
 po/ur.po          |   52 +++++++++++++++++----------
 po/uz.po          |   54 ++++++++++++++++++----------
 po/uz at latin.po    |   54 ++++++++++++++++++----------
 po/zh_CN.po       |   62 +++++++++++++++++++++----------
 po/zh_TW.po       |   52 +++++++++++++++++----------
 63 files changed, 2225 insertions(+), 1234 deletions(-)

diff --git a/po/af.po b/po/af.po
index 651d14f..840a451 100644
--- a/po/af.po
+++ b/po/af.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-30 23:04+0200\n"
 "Last-Translator: Michal <michal at cihar.com>\n"
 "Language-Team: afrikaans <af at li.org>\n"
@@ -47,7 +47,7 @@ msgstr "Soek"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1875,7 +1875,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1891,12 +1891,12 @@ msgstr ""
 "quote of 'n kommapunt weg erens.<br />Indien jy 'n bladsy kry wat leeg is, "
 "is alles klopdisselboom."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1904,26 +1904,26 @@ msgstr ""
 "Die <tt>$cfg['PmaAbsoluteUri']</tt> veranderlike MOET gestel wees in jou "
 "konfigurasie leer!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr ""
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2159,11 +2159,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktuur en data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4292,7 +4292,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4417,19 +4417,21 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "Create table on database %s"
+msgid "Exporting databases from the current server"
+msgstr "Skep 'n nuwe tabel op databasis %s"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Skep 'n nuwe tabel op databasis %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Skep 'n nuwe tabel op databasis %s"
 
 #: libraries/display_export.lib.php:97
@@ -4438,6 +4440,14 @@ msgstr "Skep 'n nuwe tabel op databasis %s"
 msgid "Export Method:"
 msgstr "Export"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4556,8 +4566,8 @@ msgstr "\"ge-bzip\""
 msgid "Format:"
 msgstr "Formaat"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4637,6 +4647,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ar.po b/po/ar.po
index f0eddfd..c776428 100644
--- a/po/ar.po
+++ b/po/ar.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-05-29 14:16+0200\n"
 "Last-Translator: Ahmed <aa.mahdawy.10 at gmail.com>\n"
 "Language-Team: arabic <ar at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "ابحث"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1888,7 +1888,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1903,12 +1903,12 @@ msgstr ""
 "تكون علامة التنصيص أو علامة الفاصلة المنقوطة ناقصة في مكان ما.<br />إن حصلت "
 "على صفحة فارغة، فكل شيء على ما يرام."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1916,26 +1916,26 @@ msgstr ""
 "المتغير <span dir=\"ltr\"><tt>$cfg['PmaAbsoluteUri']</tt></span> يجب تعديله "
 "في ملف التعريف !"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "فهرس خادم غير صحيح: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "خادم"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "عليك التحديث إلى %s %s أو لاحقا."
@@ -2171,11 +2171,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "البنية والبيانات"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4313,7 +4313,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4440,19 +4440,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "يسمح بقفل الجداول للعملية الحالية."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "تكوين جدول جديد في قاعدة البيانات %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "تكوين جدول جديد في قاعدة البيانات %s"
 
 #: libraries/display_export.lib.php:97
@@ -4461,6 +4461,14 @@ msgstr "تكوين جدول جديد في قاعدة البيانات %s"
 msgid "Export Method:"
 msgstr "نوع التصدير"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4585,9 +4593,11 @@ msgstr "\"bzipped\""
 msgid "Format:"
 msgstr "صيغة"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "خيارات التحويل"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4670,6 +4680,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/az.po b/po/az.po
index abc31bf..a761b82 100644
--- a/po/az.po
+++ b/po/az.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:11+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: azerbaijani <az at li.org>\n"
@@ -46,7 +46,7 @@ msgstr "Axtarış"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1888,7 +1888,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1904,12 +1904,12 @@ msgstr ""
 "vergül eksikliyi vardır.<br />Eger boş sehife ile qarşılaşsanız, demek ki, "
 "her şey qaydasındadır."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1917,26 +1917,26 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> direktivi PMA konfiqurasiya faylınızda "
 "QURULMAMIŞDIR!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2177,11 +2177,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Quruluş ve me'lumat"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4340,7 +4340,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4467,19 +4467,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Allows locking tables for the current thread."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "%s bazasında yeni cedvel qur"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "%s bazasında yeni cedvel qur"
 
 #: libraries/display_export.lib.php:97
@@ -4488,6 +4488,14 @@ msgstr "%s bazasında yeni cedvel qur"
 msgid "Export Method:"
 msgstr "Eksport şekli"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4612,9 +4620,11 @@ msgstr "\"bzip\"lenmiş"
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformasiya variantları"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4695,6 +4705,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/be.po b/po/be.po
index b2aa1aa..0ed23fe 100644
--- a/po/be.po
+++ b/po/be.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:12+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: belarusian_cyrillic <be at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "Пошук"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1933,7 +1933,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1949,13 +1949,13 @@ msgstr ""
 "пра памылкі. У большасьці выпадкаў, недзе прапушчаны апостраф або кропка з "
 "коскай.<br />Калі вы атрымаеце чыстую старонку, значыць, усё добра."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Немагчыма загрузіць канфігурацыю па змоўчаньні з: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1963,28 +1963,28 @@ msgstr ""
 "Дырэктыва <tt>$cfg['PmaAbsoluteUri']</tt> ПАВІННА быць вызначаная ў вашым "
 "канфігурацыйным файле!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Некарэктны індэкс сэрвэра: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Няправільнае імя хосту для сэрвэра %1$s. Калі ласка, праверце канфігурыцыю."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Сэрвэр"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "У канфігурацыі вызначаны некарэктны мэтад аўтэнтыфікацыі:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Вам трэба абнавіць %s да вэрсіі %s ці пазьнейшай."
@@ -2226,11 +2226,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Структуру і дадзеныя"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4424,7 +4424,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4557,19 +4557,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Дазваляе блякаваць табліцы для бягучага патоку."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Стварыць новую табліцу ў БД %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Стварыць новую табліцу ў БД %s"
 
 #: libraries/display_export.lib.php:97
@@ -4578,6 +4578,15 @@ msgstr "Стварыць новую табліцу ў БД %s"
 msgid "Export Method:"
 msgstr "Тып экспарту"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Налады экспарту базы дадзеных"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4709,9 +4718,11 @@ msgstr "сьціскаць у bzip"
 msgid "Format:"
 msgstr "Фармат"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Опцыі пераўтварэньня"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4807,6 +4818,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Колькасьць (запытаў), якія трэба прапусьціць ад пачатку"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/be at latin.po b/po/be at latin.po
index 6d3c75c..4c2e339 100644
--- a/po/be at latin.po
+++ b/po/be at latin.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-30 23:09+0200\n"
 "Last-Translator: Michal <michal at cihar.com>\n"
 "Language-Team: belarusian_latin <be at latin@li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Pošuk"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1937,7 +1937,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1953,13 +1953,13 @@ msgstr ""
 "PHP pra pamyłki. U bolšaści vypadkaŭ, niedzie prapuščany apostraf abo kropka "
 "z koskaj. Kali vy atrymajecie čystuju staronku, značyć, usio dobra."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Niemahčyma zahruzić kanfihuracyju pa zmoŭčańni z: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1967,29 +1967,29 @@ msgstr ""
 "Dyrektyva $cfg['PmaAbsoluteUri'] PAVINNA być vyznačanaja ŭ vašym "
 "kanfihuracyjnym fajle!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Niekarektny indeks servera: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Niapravilnaje imia chostu dla servera %1$s. Kali łaska, praviercie "
 "kanfihurycyju."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "U kanfihuracyi vyznačany niekarektny metad aŭtentyfikacyi:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Vam treba abnavić %s da versii %s ci paźniejšaj."
@@ -2229,11 +2229,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Strukturu i dadzienyja"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4391,7 +4391,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4524,19 +4524,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Dazvalaje blakavać tablicy dla biahučaha patoku."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Stvaryć novuju tablicu ŭ BD %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Stvaryć novuju tablicu ŭ BD %s"
 
 #: libraries/display_export.lib.php:97
@@ -4545,6 +4545,14 @@ msgstr "Stvaryć novuju tablicu ŭ BD %s"
 msgid "Export Method:"
 msgstr "Typ ekspartu"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4676,9 +4684,11 @@ msgstr "ściskać u bzip"
 msgid "Format:"
 msgstr "Farmat"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opcyi pieraŭtvareńnia"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4775,6 +4785,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Kolkaść (zapytaŭ), jakija treba prapuścić ad pačatku"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/bg.po b/po/bg.po
index 2ccffdf..b9fc55e 100644
--- a/po/bg.po
+++ b/po/bg.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-06-11 17:28+0200\n"
 "Last-Translator:  <stanprog at stanprog.com>\n"
 "Language-Team: bulgarian <bg at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Търсене"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1904,7 +1904,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1920,13 +1920,13 @@ msgstr ""
 "част от случаите, някъде липсват кавички или точка и запетая.<br />Ако се "
 "изведе празна страница, всички е наред."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Конфигурацията по подразбиране не може да бъде заредена от: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1934,26 +1934,26 @@ msgstr ""
 "На <tt>$cfg['PmaAbsoluteUri']</tt> ТРЯБВА да се зададе стойност в "
 "конфигурационния файл!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Сървър"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Трябва да ъпгрейднете към %s %s или по-късно."
@@ -2194,11 +2194,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Структурата и данните"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4368,7 +4368,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4497,19 +4497,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Позволява заключване на таблици за текущата нишка."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Създаване на нова таблица в БД %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Създаване на нова таблица в БД %s"
 
 #: libraries/display_export.lib.php:97
@@ -4518,6 +4518,14 @@ msgstr "Създаване на нова таблица в БД %s"
 msgid "Export Method:"
 msgstr "Тип на експортирането"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4644,9 +4652,11 @@ msgstr "\"bzip-нато\""
 msgid "Format:"
 msgstr "Формат"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Опции на трансформацията"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4732,6 +4742,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Брой записи(завки), които да бъдат пропуснати от началото"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/bn.po b/po/bn.po
index cb06c23..b3ee6b3 100644
--- a/po/bn.po
+++ b/po/bn.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-10-21 01:36+0200\n"
 "Last-Translator: Nobin নবীন <nobin at cyberbogra.com>\n"
 "Language-Team: bangla <bn at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "খুঁজুন"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1913,7 +1913,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1929,13 +1929,13 @@ msgstr ""
 "semicolon is missing somewhere.<br />If you receive a blank page, everything "
 "is fine."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "\"%1$s\" হতে ডিফল্ট কনফিগারেশন লোড করা যায়নি"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1943,27 +1943,27 @@ msgstr ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Invalid server index: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Invalid hostname for server %1$s. Please review your configuration."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "সার্ভার"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Invalid authentication method set in configuration:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "You should upgrade to %s %s or later."
@@ -2203,11 +2203,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Structure and data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4390,7 +4390,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4520,19 +4520,19 @@ msgstr "এক্সপোর্ট প্লাগ ইন লোড করা 
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Allows locking tables for the current thread."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "%s ডাটাবেজ় এ নতুন টেবিল তৈরী কর"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "%s ডাটাবেজ় এ নতুন টেবিল তৈরী কর"
 
 #: libraries/display_export.lib.php:97
@@ -4541,6 +4541,15 @@ msgstr "%s ডাটাবেজ় এ নতুন টেবিল তৈর
 msgid "Export Method:"
 msgstr "Export type"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "ডাটাবেজ এক্সপোটঁ করার সুবিধাসমূহ"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4672,9 +4681,11 @@ msgstr "\"bzipped\""
 msgid "Format:"
 msgstr "ফরমেট"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformation options"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4769,6 +4780,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Number of records(queries) to skip from start"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/bs.po b/po/bs.po
index c6b9945..369efbd 100644
--- a/po/bs.po
+++ b/po/bs.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:12+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: bosnian <bs at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "Pretraživanje"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1890,7 +1890,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1905,12 +1905,12 @@ msgstr ""
 "poruke o grešci koje dobijate. U većini slučajeve negde nedostaje navodnik "
 "ili tačka-zarez.<br />Ako dobijete praznu stranu, sve je u redu."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1918,26 +1918,26 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> direktiva MORA biti podješena u "
 "konfiguracionoj datoteci!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2176,11 +2176,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktura i podatci"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4333,7 +4333,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4460,19 +4460,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Dozvoljava zaključavanje tabela tekućim procesima."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Napravi novu tabelu u bazi %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Napravi novu tabelu u bazi %s"
 
 #: libraries/display_export.lib.php:97
@@ -4481,6 +4481,14 @@ msgstr "Napravi novu tabelu u bazi %s"
 msgid "Export Method:"
 msgstr "Izvoz"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4605,9 +4613,11 @@ msgstr "\"bzip-ovano\""
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opcije transformacije"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4688,6 +4698,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ca.po b/po/ca.po
index 4105609..b81b9e7 100644
--- a/po/ca.po
+++ b/po/ca.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-29 10:20+0200\n"
 "Last-Translator: Xavier Navarro <xvnavarro at gmail.com>\n"
 "Language-Team: catalan <ca at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Cerca"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1847,7 +1847,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1863,13 +1863,13 @@ msgstr ""
 "ocasions una coma o punt i coma falta en algun lloc.<br />Si rebs una pàgina "
 "en blanc, tot està bé."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "No es pot carregar la configuració per defecte des de: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1877,28 +1877,28 @@ msgstr ""
 "La directiva <tt>$cfg['PmaAbsoluteUri']</tt> HA d'estar a l'arxiu de "
 "configuració!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Index de servidor invàlid: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Nom de host invàlid pel servidor %1$s. Si us plau, reviseu la configuració."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Servidor"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Mètode d'identificació incorrecte establert a la configuració:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Es necessari actualitzar a %s %s o posterior."
@@ -2138,11 +2138,11 @@ msgstr "dades"
 msgid "structure and data"
 msgstr "Estructura i dades"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Ràpid - Mostra només les opcions mínimes a configurar."
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Complet - Mostra totes les opcions a configurar"
 
@@ -4500,7 +4500,7 @@ msgstr "Control de contrasenya de phpMyAdmin buida al usar pmadb"
 msgid "Incorrect IP address: %s"
 msgstr "Adreça IP incorrecta: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4632,19 +4632,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Permet bloquejar taules per l'actual fil d'execució."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Crear una taula nova a la base de dades %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Crear una taula nova a la base de dades %s"
 
 #: libraries/display_export.lib.php:97
@@ -4653,6 +4653,18 @@ msgstr "Crear una taula nova a la base de dades %s"
 msgid "Export Method:"
 msgstr "Tipus d' Exportació"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Ràpid - Mostra només les opcions mínimes a configurar."
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Complet - Mostra totes les opcions a configurar"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4786,9 +4798,11 @@ msgstr "\"comprimit amb bzip\""
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opcions de Transformació"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4892,6 +4906,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Nombre de registres(consultes) a saltar des de l'inici"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/cs.po b/po/cs.po
index 2626b25..f551fdf 100644
--- a/po/cs.po
+++ b/po/cs.po
@@ -6,7 +6,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-12-07 12:05+0100\n"
 "Last-Translator: Michal Čihař <michal at cihar.com>\n"
 "Language-Team: czech <cs at li.org>\n"
@@ -53,7 +53,7 @@ msgstr "Vyhledávání"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -617,8 +617,8 @@ msgstr "Sledování není zapnuté."
 #: db_structure.php:372 libraries/display_tbl.lib.php:1940
 #, php-format
 msgid ""
-"This view has at least this number of rows. Please refer to %sdocumentation"
-"%s."
+"This view has at least this number of rows. Please refer to %sdocumentation%"
+"s."
 msgstr ""
 "Tento pohled má alespoň tolik řádek. Podrobnosti naleznete v %sdokumentaci%s."
 
@@ -840,8 +840,8 @@ msgstr "Výpis byl uložen do souboru %s."
 #: import.php:58
 #, php-format
 msgid ""
-"You probably tried to upload too large file. Please refer to %sdocumentation"
-"%s for ways to workaround this limit."
+"You probably tried to upload too large file. Please refer to %sdocumentation%"
+"s for ways to workaround this limit."
 msgstr ""
 "Pravděpodobně jste se pokusili nahrát příliš velký soubor. Přečtěte si "
 "prosím %sdokumentaci%s, jak toto omezení obejít."
@@ -1598,8 +1598,8 @@ msgstr "Vítejte v %s"
 #: libraries/auth/config.auth.lib.php:106
 #, php-format
 msgid ""
-"You probably did not create a configuration file. You might want to use the "
-"%1$ssetup script%2$s to create one."
+"You probably did not create a configuration file. You might want to use the %"
+"1$ssetup script%2$s to create one."
 msgstr ""
 "Pravděpodobná příčina je, že nemáte vytvořený konfigurační soubor. Pro jeho "
 "vytvoření by se vám mohl hodit %1$snastavovací skript%2$s."
@@ -1806,7 +1806,7 @@ msgstr "Pro grafy je potřebné rozšíření GD."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "Enkodér pro JSON je potřeba pro tooltipy grafu."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1822,12 +1822,12 @@ msgstr ""
 "(nejčastěji se jedná o chybějící středník).<br />Pokud získáte prázdnou "
 "stránku, všechno je v pořádku."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Nepodařilo se nahrát výchozí konfiguraci ze souboru: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1835,26 +1835,26 @@ msgstr ""
 "Parametr <tt>$cfg['PmaAbsoluteUri']</tt> MUSÍ být nastaven v konfiguračním "
 "souboru!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Chybný index serveru: „%s“"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Chybné jméno serveru pro server %1$s. Prosím zkontrolujte nastavení."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "V konfiguraci máte špatnou přihlašovací metodu:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Měli byste aktualizovat %s na verzi %s nebo vyšší."
@@ -2087,11 +2087,11 @@ msgstr "data"
 msgid "structure and data"
 msgstr "struktura a data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Rychlý - zobrazí jen minimum možností nastavení"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Vlastní - zobrazí všechna možná nastavení"
 
@@ -3103,7 +3103,6 @@ msgid "Display servers selection"
 msgstr "Zobrazit výběr serverů"
 
 #: libraries/config/messages.inc.php:267
-#| msgid "Mimimum number of tables to display table filter"
 msgid "Minimum number of tables to display the table filter box"
 msgstr "Minimální počet tabulek pro zobrazení filtru tabulek"
 
@@ -4312,7 +4311,7 @@ msgstr "Prázdné heslo kontrolního uživatele phpMyAdmina při použití pmadb
 msgid "Incorrect IP address: %s"
 msgstr "Nesprávná IP adresa: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "Chybí rozšíření %s. Prosím zkontrolujte nastavení PHP."
@@ -4439,23 +4438,39 @@ msgstr ""
 "Nepodařilo se nahrát pluginy pro export, zkontrolujte prosím vaší instalaci!"
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+#, fuzzy
+#| msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Exportuji databáze z aktuálního serveru"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Exportuji tabulky z databáze „%s“"
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Exportuji řádky z tabulky „%s“"
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "Způsob exportu:"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Rychlý - zobrazí jen minimum možností nastavení"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Vlastní - zobrazí všechna možná nastavení"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "Databáze:"
@@ -4517,8 +4532,8 @@ msgstr ", @TABLE@ bude nahrazen jménem tabulky"
 #, php-format
 msgid ""
 "This value is interpreted using %1$sstrftime%2$s, so you can use time "
-"formatting strings. Additionally the following transformations will happen: "
-"%3$s. Other text will be kept as is. See the %4$sFAQ%5$s for details."
+"formatting strings. Additionally the following transformations will happen: %"
+"3$s. Other text will be kept as is. See the %4$sFAQ%5$s for details."
 msgstr ""
 "Tato hodnota je interpretována pomocí %1$sstrftime%2$s, takže můžete použít "
 "libovolné řetězce pro formátování data a času. Dále budou provedena "
@@ -4561,8 +4576,10 @@ msgstr "zabzipováno"
 msgid "Format:"
 msgstr "Formát:"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Format-Specific Options:"
+msgid "Format-specific options:"
 msgstr "Parametry pro výstupní formát:"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4652,6 +4669,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Počet dotazů od začátku, které se mají přeskočit:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr "Parametry pro výstupní formát:"
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
@@ -6437,8 +6458,8 @@ msgid ""
 "For a list of available transformation options and their MIME type "
 "transformations, click on %stransformation descriptions%s"
 msgstr ""
-"Pro seznam dostupných parametrů transformací a jejich MIME typů klikněte na "
-"%spopisy transformací%s"
+"Pro seznam dostupných parametrů transformací a jejich MIME typů klikněte na %"
+"spopisy transformací%s"
 
 #: libraries/tbl_properties.inc.php:143
 msgid "Transformation options"
@@ -6479,8 +6500,8 @@ msgid ""
 "No description is available for this transformation.<br />Please ask the "
 "author what %s does."
 msgstr ""
-"Pro tuto transformaci není dostupný žádný popis.<br />Zeptejte se autora co "
-"%s dělá."
+"Pro tuto transformaci není dostupný žádný popis.<br />Zeptejte se autora co %"
+"s dělá."
 
 #: libraries/tbl_properties.inc.php:725 server_engines.php:56
 #: tbl_operations.php:352
@@ -7087,8 +7108,8 @@ msgid ""
 "You can set more settings by modifying config.inc.php, eg. by using %sSetup "
 "script%s."
 msgstr ""
-"Více věcí můžete nastavit úpravou config.inc.php, např. použitím "
-"%sNastavovacího skriptu%s."
+"Více věcí můžete nastavit úpravou config.inc.php, např. použitím %"
+"sNastavovacího skriptu%s."
 
 #: prefs_manage.php:302
 msgid "Save to browser's storage"
@@ -7540,8 +7561,8 @@ msgstr "Odstranit databáze se stejnými jmény jako uživatelé."
 msgid ""
 "Note: phpMyAdmin gets the users' privileges directly from MySQL's privilege "
 "tables. The content of these tables may differ from the privileges the "
-"server uses, if they have been changed manually. In this case, you should "
-"%sreload the privileges%s before you continue."
+"server uses, if they have been changed manually. In this case, you should %"
+"sreload the privileges%s before you continue."
 msgstr ""
 "Poznámka: phpMyAdmin získává oprávnění přímo z tabulek MySQL. Obsah těchto "
 "tabulek se může lišit od oprávnění, která server právě používá, pokud byly "
@@ -9016,8 +9037,8 @@ msgid ""
 "If using cookie authentication and %sLogin cookie store%s is not 0, %sLogin "
 "cookie validity%s must be set to a value less or equal to it."
 msgstr ""
-"Při použití přihlašování přes cookies a při %sUkládádání přihlašovaci cookie"
-"%s vyšší než 0 musí být %sPlatnost přihlašovací cookie%s nastavena na vyšší "
+"Při použití přihlašování přes cookies a při %sUkládádání přihlašovaci cookie%"
+"s vyšší než 0 musí být %sPlatnost přihlašovací cookie%s nastavena na vyšší "
 "hodnotu než je tato."
 
 #: setup/lib/index.lib.php:266
@@ -9028,8 +9049,8 @@ msgid ""
 "protection may not be reliable if your IP belongs to an ISP where thousands "
 "of users, including you, are connected to."
 msgstr ""
-"Pokud to považujete za nutné, použijte další možnosti zabezpečení - "
-"%somezení počítačů%s a %sseznam důvěryhodných proxy%s. Nicméně zabezpečení "
+"Pokud to považujete za nutné, použijte další možnosti zabezpečení - %"
+"somezení počítačů%s a %sseznam důvěryhodných proxy%s. Nicméně zabezpečení "
 "založené na IP adresách nemusí být spolehlivé, pokud je vaše IP adresa "
 "dynamicky přidělována poskytovatelem spolu s mnoha dalšími uživateli."
 
diff --git a/po/cy.po b/po/cy.po
index 9773ba2..7a25a7a 100644
--- a/po/cy.po
+++ b/po/cy.po
@@ -6,7 +6,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-06-07 20:23+0200\n"
 "Last-Translator:  <ardavies at tiscali.co.uk>\n"
 "Language-Team: Welsh <cy at li.org>\n"
@@ -53,7 +53,7 @@ msgstr "Chwilio"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1859,7 +1859,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1869,38 +1869,38 @@ msgid ""
 "is fine."
 msgstr ""
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Indecs gweinydd annilys: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Enw gwesteiwr annilys ar gyfer gweinydd %1$s. Adolygwch eich ffurfwedd."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Gweinydd"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Dylech uwchraddio i %s %s neu'n well."
@@ -2140,11 +2140,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Strwythur a data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4286,7 +4286,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4409,19 +4409,21 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "Cannot log in to the MySQL server"
+msgid "Exporting databases from the current server"
+msgstr "Methu â mewngofnodi i'r gweinydd MySQL"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Creu tabl mewn cronfa ddata %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Creu tabl mewn cronfa ddata %s"
 
 #: libraries/display_export.lib.php:97
@@ -4430,6 +4432,14 @@ msgstr "Creu tabl mewn cronfa ddata %s"
 msgid "Export Method:"
 msgstr "Math allbwn"
 
+#: libraries/display_exp str "Creu tabl mewn cronfa ddata %s"  ease check your installation!"   pmadb   §Ÿà¦¨à¦¿"  ‚: \"%1$s\""   "  Ž."  "           ÒxF¶I+  €(å¥ÿ         ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+  èg¶I+                  $     ’èb·I+  ð(å¥ÿ    …·I+           å¥ÿ         Ðå¥ÿ  »F¶I+        è     è!     è!     €(å¥ÿ  ð(å¥ÿ  x¤b·I+           å¥ÿ          íñE¶I+                          ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ         ÀŸÆ·I+  ÃùE¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          x¤b·I+           å¥ÿ          Ðå¥ÿ  »F¶I+  €(å¥ÿ  ð(å¥ÿ  ÈmB·I+          àå¥ÿ         íñE¶I+             	           ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ  °(å¥ÿ  ¨(å¥ÿ  g¶I+  :              ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+                  àå¥ÿ         °å¥ÿ  »F¶I+  H   I       J   K           M   N   O       P   €(å¥ÿ  ð(å¥ÿ  H%·I+          €!å¥ÿ         íñE¶I+          8%·I+          ÖF¶I+  €(å¥ÿ         0ŸÆ·I+  ÃùE¶I+   °b·I+   Yö¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          H%·I+          €!å¥ÿ         Àå¥ÿ  »F¶I+  8%·I+          €!å¥ÿ         ðå¥ÿ  »F¶I+  (%·I+          €!å¥ÿ           å¥ÿ  »F¶I+  %·I+          €!å¥ÿ         P å¥ÿ  »F¶I+  	       ¨žÆ·I+  ÃùE¶I+         ¨™Æ·I+  Ðå¥ÿ          Š¨ö¶I+  ¶øE¶I+     ÿ  ؔƷI+  ð å¥ÿ          y¨ö¶I+  ¶øE¶I+          Æ·I+   !å¥ÿ          Z¨ö¶I+  ¶øE¶I+  ØTö¶I+   °b·I+   Yö¶I+   Æ·I+  Ø´b·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          àô¶I+           "å¥ÿ         p!å¥ÿ  »F¶I+      )       *   -   .   0   3       5   6   7   8   :   <   =   €(å¥ÿ  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          íñE¶I+          S   T                  8¿b·I+  ÃùE¶I+  Ø´b·I+   ¹b·I+  ÈtG¶I+          c   f           Õ_ at fÆS ¶I+  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          "å¥ÿ  »F¶I+  øÒ êÓïs¨Ó,~9„×u]ÞÓ	4Q ÷U^Qʉ§ ¶uª¹ñìò*Ä“v€(å¥ÿ  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ                ð(å¥ÿ  ÃùE¶I+         èg¶I+  P!å¥ÿ          ¶I+  ¶øE¶I+  èg¶I+          €(å¥ÿ          ¿(å¥ÿ  õœg¶I+  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ          #å¥ÿ  »F¶I+  8~‹¶I+    ort.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4556,8 +4566,8 @@ msgstr "\"bzip-iwyd\""
 msgid "Format:"
 msgstr "Fformat"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4647,6 +4657,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Nifer yr ymholiadau i'w neidio o'r dechrau"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/da.po b/po/da.po
index 9aae8a2..71ba78a 100644
--- a/po/da.po
+++ b/po/da.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-21 14:55+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: danish <da at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Søg"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1921,7 +1921,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1936,13 +1936,13 @@ msgstr ""
 "fejlmeddelelse(r) du får. I de fleste tilfælde mangler der et anførselstegn "
 "eller et semikolon et sted.<br />Hvis du får en blank side, er alt i orden."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Kunne ikke indlæse standardkonfiguration fra: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1950,28 +1950,28 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> direktivet SKAL være sat i din "
 "konfigurationsfil!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Ugyldigt server indeks: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Ugyldigt hostnavn for server %1$s. Gennemgå venligst din konfiguration."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Ugyldig autorisationsmetode sat i konfiguration:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Du burde opdatere til %s %s eller senere."
@@ -2209,11 +2209,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktur og data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4357,7 +4357,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4487,19 +4487,19 @@ msgstr "Kunne ikke indlæse eksportplugins, check venligst din installation!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Tillader låsning af tabeller for nuværende tråd."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Opret ny tabel i database %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Opret ny tabel i database %s"
 
 #: libraries/display_export.lib.php:97
@@ -4508,6 +4508,14 @@ msgstr "Opret ny tabel i database %s"
 msgid "Export Method:"
 msgstr "Eksporttype"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4639,9 +4647,11 @@ msgstr "\"bzipped\""
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformationsindstillinger"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4738,6 +4748,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Antal poster (queries) der skal springes over fra start"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/de.po b/po/de.po
index dfe0bad..a71822b 100644
--- a/po/de.po
+++ b/po/de.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-09-16 12:10+0200\n"
 "Last-Translator:  <sven-cihar.com at incase.de>\n"
 "Language-Team: german <de at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Suche"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1862,7 +1862,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1878,12 +1878,12 @@ msgstr ""
 "Meistens fehlt bloß irgendwo ein Anführungszeichen oder Semikolon.<br />Wenn "
 "Sie eine leere Seite erhalten, ist Ihre Konfigurationsdatei in Ordnung."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Fehler beim Laden der Standard-Konfiguration von: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1891,28 +1891,28 @@ msgstr ""
 "Das <tt>$cfg['PmaAbsoluteUri']</tt>-Verzeichnis MUSS in Ihrer "
 "Konfigurationsdatei angegeben werden!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Ungültige Server-Nummer: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Ungültiger Host-Name für Server %1$s. Bitte überprüfen Sie Ihre "
 "Konfiguration."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Ungültige Authentifikationsmethode:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Sie sollten auf %s %s oder neuer umsteigen."
@@ -2152,11 +2152,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktur und Daten"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4520,7 +4520,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Ungültige IP-Adresse: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4653,19 +4653,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Erlaubt die Sperrung bestimmter Tabellen."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Neue Tabelle in Datenbank %s erstellen"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Neue Tabelle in Datenbank %s erstellen"
 
 #: libraries/display_export.lib.php:97
@@ -4674,6 +4674,16 @@ msgstr "Neue Tabelle in Datenbank %s erstellen"
 msgid "Export Method:"
 msgstr "Exporttyp"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Standard-Exporteinstellungen anpassen"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4807,9 +4817,11 @@ msgstr "BZip-komprimiert"
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Umwandlungsoptionen"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4913,6 +4925,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Anzahl der am Anfang zu überspringenden Einträge (Abfragen)"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/el.po b/po/el.po
index 7528ef5..bd25ee5 100644
--- a/po/el.po
+++ b/po/el.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-12-04 17:14+0200\n"
 "Last-Translator: Panagiotis Papazoglou <papaz_p at yahoo.com>\n"
 "Language-Team: greek <el at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Αναζήτηση"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1810,7 +1810,7 @@ msgstr "Απαιτείται η επέκταση GD για τα διαγράμμ
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "Ο κωδικοποιητής JSON απαιτείται για τις επεξηγήσεις των διαγραμμάτων."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1826,12 +1826,12 @@ msgstr ""
 "php. Στις περισσότερες περιπτώσεις κάπου λείπουν εισαγωγικά (\") ή "
 "ερωτηματικά (;).<br />Εάν η php επιστρέψει μια λευκή σελίδα, όλα είναι σωστά."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Αδύνατη η φόρτωση της προεπιλεγμένης ρύθμισης από: «%1$s»"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1839,28 +1839,28 @@ msgstr ""
 "Η εντολή <tt>$cfg['PmaAbsoluteUri']</tt> ΠΡΕΠΕΙ να οριστεί στο αρχείο "
 "ρυθμίσεων!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Μη έγκυρο ευρετήριο διακομιστή: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Μη έγκυρο όνομα διακομιστή για τον διακομιστή %1$s. Ξαναδείτε τις ρυθμίσεις "
 "σας."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Διακομιστής"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Ορίστηκε εσφαλμένη μέθοδος πιστοποίησης στη ρύθμιση:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Πρέπει να αναβαθμίσετε σε %s %s ή νεότερη."
@@ -2094,11 +2094,11 @@ msgstr "δεδομένα"
 msgid "structure and data"
 msgstr "δομή και δεδομένα"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Γρήγορο - προβολή μονό των ελάχιστων επιλογών για ρύθμιση"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Προσαρμογή - προβολή όλων των πιθανών επιλογών για ρύθμιση"
 
@@ -4369,7 +4369,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Εσφαλμένη διεύθυνση IP: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "Η επέκταση %s λείπει. Δείτε τις ρυθμίσεις της PHP."
@@ -4494,23 +4494,39 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr "Αδύνατη η φόρτωση προσθέτων εξαγωγής. Ελέξτε την εγκατάστασή σας!"
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+#, fuzzy
+#| msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Εξαγωγή βάσεων δεδομένων στον τρέχοντα διακομιστή"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Εξαγωγή πινάκων στη βάση δεδομένων «%s»"
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Εξαγωγή εγγραφών στον πίνακα «%s»"
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "Μέθοδος εξαγωγής"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Γρήγορο - προβολή μονό των ελάχιστων επιλογών για ρύθμιση"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Προσαρμογή - προβολή όλων των πιθανών επιλογών για ρύθμιση"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "Βάση(εις) Δεδομένων"
@@ -4616,8 +4632,10 @@ msgstr "συμπίεση «bzip»"
 msgid "Format:"
 msgstr "Μορφοποίηση"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Format-Specific Options:"
+msgid "Format-specific options:"
 msgstr "Επιλογές Ορισμένης Μορφής:"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4710,6 +4728,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Αριθμός εγγραφών που θα παραβλεφθούν από την αρχή"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr "Επιλογές Ορισμένης Μορφής:"
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/en_GB.po b/po/en_GB.po
index 82f377b..e83bf9e 100644
--- a/po/en_GB.po
+++ b/po/en_GB.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-12-03 19:38+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: english-gb <en_GB at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Search"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1795,7 +1795,7 @@ msgstr "GD extension is needed for charts."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "JSON encoder is needed for chart tooltips."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1811,12 +1811,12 @@ msgstr ""
 "semicolon is missing somewhere.<br />If you receive a blank page, everything "
 "is fine."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Could not load default configuration from: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1824,26 +1824,26 @@ msgstr ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Invalid server index: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Invalid hostname for server %1$s. Please review your configuration."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Invalid authentication method set in configuration:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "You should upgrade to %s %s or later."
@@ -2076,11 +2076,11 @@ msgstr "data"
 msgid "structure and data"
 msgstr "structure and data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Quick - display only the minimal options to configure"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Custom - display all possible options to configure"
 
@@ -4301,7 +4301,7 @@ msgstr "Empty phpMyAdmin control user password while using pmadb"
 msgid "Incorrect IP address: %s"
 msgstr "Incorrect IP address: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "The %s extension is missing. Please check your PHP configuration."
@@ -4426,23 +4426,39 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr "Could not load export plug-ins, please check your installation!"
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+#, fuzzy
+#| msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Exporting databases in the current server"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Exporting tables in the database \"%s\""
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Exporting rows in the table \"%s\""
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "Export Method:"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Quick - display only the minimal options to configure"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Custom - display all possible options to configure"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "Database(s):"
@@ -4547,8 +4563,10 @@ msgstr "bzipped"
 msgid "Format:"
 msgstr "Format:"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Format-Specific Options:"
+msgid "Format-specific options:"
 msgstr "Format-Specific Options:"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4637,6 +4655,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Number of rows to skip, starting from the first row:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr "Format-Specific Options:"
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/es.po b/po/es.po
index 1d10b0e..3be34c8 100644
--- a/po/es.po
+++ b/po/es.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-29 02:31+0200\n"
 "Last-Translator:  <javipas at gmail.com>\n"
 "Language-Team: spanish <es at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Buscar"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1828,7 +1828,7 @@ msgstr "Se necesita la extensión GD para las gráficas."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "Se necesita el encoder JSON para los globos de ayuda en las gráficas."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1844,12 +1844,12 @@ msgstr ""
 "error que reciba. En muchas ocasiones falta una coma o punto y coma en algún "
 "sitio.<br />Si recibe una página en blanco, todo está correcto."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "No se pudo cargar la configuración predeterminada desde: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1857,28 +1857,28 @@ msgstr ""
 "El contenido de <tt>$cfg['PmaAbsoluteUri']</tt> ¡DEBE constar en config.inc."
 "php!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "No es válido el índice del servidor: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "El nombre del host no es válido para el servidor %1$s. Por favor, revise su "
 "configuración."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Servidor"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Método de autenticación no válido diefinido en la configuración:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Usted debería actualizar su %s a la versión %s o más reciente."
@@ -2113,11 +2113,11 @@ msgstr "datos"
 msgid "structure and data"
 msgstr "estructura y datos"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Rápido - mostrar solo el mínimo de opciones de configuración"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Personalizado - mostrar todas las opciones de configuración posibles"
 
@@ -4419,7 +4419,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "La dirección IP es incorrecta: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4553,19 +4553,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Permite poner candados a las tablas para el proceso actual."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Crear nueva tabla en la base de datos %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Crear nueva tabla en la base de datos %s"
 
 #: libraries/display_export.lib.php:97
@@ -4574,6 +4574,18 @@ msgstr "Crear nueva tabla en la base de datos %s"
 msgid "Export Method:"
 msgstr "Tipo de exportación"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Rápido - mostrar solo el mínimo de opciones de configuración"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Personalizado - mostrar todas las opciones de configuración posibles"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4706,9 +4718,11 @@ msgstr "\"Comprimido con bzip\""
 msgid "Format:"
 msgstr "Formato"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opciones de transformación"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4806,6 +4820,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Número de registros (consultas) a saltarse desde el inicio"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/et.po b/po/et.po
index 7d09a1e..51becdc 100644
--- a/po/et.po
+++ b/po/et.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:14+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: estonian <et at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "Otsi"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1914,7 +1914,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1930,13 +1930,13 @@ msgstr ""
 "kuskilt puudu ülakoma või semikoolon.<br />Kui Teile kuvatakse tühi leht on "
 "kõik korras."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Pole võimalik laadida vaikimisi seadete faili: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1944,27 +1944,27 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> konstant peab teie konfiguratsioonifailis "
 "määratud olema!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Vigane serveri indeks: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Vigane hostname serverile %1$s. Palun kontrolli seadeid."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Vigane autoriseerimise meetod konfiguratsioonifailis:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Te peaksite uuendama %s -i versioonini %s või uuemaks."
@@ -2205,11 +2205,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktuur ja andmed"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4394,7 +4394,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4524,19 +4524,19 @@ msgstr "Viga eksportimis moodulite laadimisel, palun kontrolli seadeid!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Lubab lukustada tabeleid aktiivse päringu tarbeks."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Loo uus tabel andmebaasi %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Loo uus tabel andmebaasi %s"
 
 #: libraries/display_export.lib.php:97
@@ -4545,6 +4545,15 @@ msgstr "Loo uus tabel andmebaasi %s"
 msgid "Export Method:"
 msgstr "Ekspordi tüüp"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Andmebaasi eksportimise seaded"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4676,9 +4685,11 @@ msgstr "\"bzipitud\""
 msgid "Format:"
 msgstr "Formaat"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformeerimise seaded"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4772,6 +4783,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Käske (päringuid) mida algusest vahele jätta"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/eu.po b/po/eu.po
index 4502e8d..fe2a919 100644
--- a/po/eu.po
+++ b/po/eu.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-21 14:53+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: basque <eu at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Bilatu"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1893,7 +1893,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1910,12 +1910,12 @@ msgstr ""
 "nonbait ez egoteak sortzen du arazoa.<br />Orria txuriz jasoz gero, dena "
 "ondo legoke."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1923,26 +1923,26 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> direktibak zure konfigurazio fitxategian "
 "zehaztuta behar du egon!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Zerbitzaria"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "%s %s bertsiora edo handiago batera eguneratu beharko zenuke."
@@ -2179,11 +2179,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Egitura eta datuak"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4338,7 +4338,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4465,19 +4465,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Momentuko harian taulak blokeatzea baimentzen du."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Taula berri bat sortu %s datu-basean"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Taula berri bat sortu %s datu-basean"
 
 #: libraries/display_export.lib.php:97
@@ -4486,6 +4486,14 @@ msgstr "Taula berri bat sortu %s datu-basean"
 msgid "Export Method:"
 msgstr "Esportazio mota"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4610,9 +4618,11 @@ msgstr "\"Bzip-ez trinkotua\""
 msgid "Format:"
 msgstr "Formatoa"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Eraldaketen hobespenak"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4693,6 +4703,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/fa.po b/po/fa.po
index 81c0f9f..aa34846 100644
--- a/po/fa.po
+++ b/po/fa.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-05-19 03:54+0200\n"
 "Last-Translator:  <ahmad_usa2007 at yahoo.com>\n"
 "Language-Team: persian <fa at li.org>\n"
@@ -47,7 +47,7 @@ msgstr "جستجو"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1868,7 +1868,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1884,37 +1884,37 @@ msgstr ""
 "(\" ; \") در جايي وجود ندارد.<br />اگر يك صفحه خالي دريافت كرديد ، همه چيز "
 "درست است."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "سرور"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2154,11 +2154,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "ساختار و داده‌ها"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4289,7 +4289,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4415,19 +4415,21 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "Create table on database %s"
+msgid "Exporting databases from the current server"
+msgstr "ساخت جدول جديد در پايگاه داده %s"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "ساخت جدول جديد در پايگاه داده %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "ساخت جدول جديد در پايگاه داده %s"
 
 #: libraries/display_export.lib.php:97
@@ -4436,6 +4438,14 @@ msgstr "ساخت جدول جديد در پايگاه داده %s"
 msgid "Export Method:"
 msgstr "صدور"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4557,8 +4567,8 @@ msgstr "\"bzipped\""
 msgid "Format:"
 msgstr "قالب"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4636,6 +4646,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/fi.po b/po/fi.po
index e2eef59..2f97d4c 100644
--- a/po/fi.po
+++ b/po/fi.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-26 21:29+0200\n"
 "Last-Translator:  <asdfsdf at asdfasdfasdf.com>\n"
 "Language-Team: finnish <fi at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Etsi"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1802,7 +1802,7 @@ msgstr "Kaavioiden käyttöön tarvitaan GD-laajennus."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "Kaavioiden työkaluvihjeitä varten tarvitaan JSON-koodain."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1817,37 +1817,37 @@ msgstr ""
 "Todennäköisimmin joltain riviltä puuttuu lainausmerkki tai puolipiste.<br /"
 ">Jos linkistä avautuva sivu on tyhjä, asetustiedostossa ei ollut virhettä."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Oletusasetuksia ei voitu ladata kohteesta: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr "<tt>$cfg['PmaAbsoluteUri']</tt> täytyy määritellä asetustiedostossa!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Virheellinen palvelimen indeksi: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Palvelimella %1$s virheellinen nimi. Tarkista asetukset."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Palvelin"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Asetuksissa on virheellinen todennustapa:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Sinun tulisi päivittää versioon %s %s tai sitä uudempaan."
@@ -2080,11 +2080,11 @@ msgstr "tiedot"
 msgid "structure and data"
 msgstr "rakenne ja tiedot"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Nopea asetusten määritys - näytä asetuksia mahdollisimman vähän"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Mukautettu - näytä kaikki mahdolliset asetukset"
 
@@ -4431,7 +4431,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Virheellinen IP-osoite: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4563,19 +4563,19 @@ msgstr "Vientiin tarvittavia lisäosia ei voitu ladata; tarkista asetukset!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Sallii taulujen lukitsemisen nykyiselle säikeelle."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Luo uusi taulu tietokantaan %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Luo uusi taulu tietokantaan %s"
 
 #: libraries/display_export.lib.php:97
@@ -4584,6 +4584,18 @@ msgstr "Luo uusi taulu tietokantaan %s"
 msgid "Export Method:"
 msgstr "Vientityyppi"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Nopea asetusten määritys - näytä asetuksia mahdollisimman vähän"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Mukautettu - näytä kaikki mahdolliset asetukset"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4717,9 +4729,11 @@ msgstr "\"bzip-pakkaus\""
 msgid "Format:"
 msgstr "Muoto"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Muunnosvaihtoehdot"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4823,6 +4837,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Alusta ohitettavien tietueiden (kyselyjen) määrä"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/fr.po b/po/fr.po
index a3d986b..09efb59 100644
--- a/po/fr.po
+++ b/po/fr.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-12-07 13:03+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: french <fr at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Rechercher"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1813,7 +1813,7 @@ msgstr "L'extension GD est requise pour les graphiques."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "L'encodeur JSON est requis pour afficher les conseils de graphique."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1829,13 +1829,13 @@ msgstr ""
 "virgule sont manquants.<br />Si vous recevez une page blanche, aucune erreur "
 "n'a été détectée."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Chargement de la configuration par défaut impossible depuis %1$s"
 
 # OK
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1843,29 +1843,29 @@ msgstr ""
 "Le paramètre <tt>$cfg['PmaAbsoluteUri']</tt> DOIT être renseigné dans votre "
 "fichier de configuration !"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Indice de serveur invalide: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Nom d'hôte (hostname) invalide pour le serveur %1$s. Veuillez vérifier votre "
 "configuration."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Serveur"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 "Le fichier de configuration contient un type d'authentification invalide :"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Vous devriez utiliser %s en version %s ou plus récente."
@@ -2099,11 +2099,11 @@ msgstr "données"
 msgid "structure and data"
 msgstr "structure et données"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Rapide - n'afficher qu'un minimum d'options à configurer"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Personnalisée - afficher toutes les options possibles"
 
@@ -4351,7 +4351,7 @@ msgstr "Le controlpass est vide"
 msgid "Incorrect IP address: %s"
 msgstr "Adresse IP incorrecte : %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "Il manque l'extension %s. Veuillez vérifier votre configuration PHP."
@@ -4479,23 +4479,39 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr "Erreur lors du chargement des modules d'exportation !"
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+#, fuzzy
+#| msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Exportation des bases de données du serveur actuel"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Exportation des tables dans la base de données «%s»"
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Exportation des lignes de la table «%s»"
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "Méthode d'exportation:"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Rapide - n'afficher qu'un minimum d'options à configurer"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Personnalisée - afficher toutes les options possibles"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "Base(s) de données"
@@ -4601,8 +4617,10 @@ msgstr " «bzippé »"
 msgid "Format:"
 msgstr "Format:"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Format-Specific Options:"
+msgid "Format-specific options:"
 msgstr "Options spécifiques au format:"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4692,6 +4710,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Nombre de lignes à ignorer à partir de la première ligne:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr "Options spécifiques au format:"
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
@@ -7886,22 +7908,18 @@ msgid "Reset slave"
 msgstr "Réinitialiser l'esclave"
 
 #: server_replication.php:326
-#| msgid "SQL Thread %s only"
 msgid "Start SQL Thread only"
 msgstr "Démarrer seulement le fil d'exécution SQL"
 
 #: server_replication.php:328
-#| msgid "SQL Thread %s only"
 msgid "Stop SQL Thread only"
 msgstr "Arrêter seulement le fil d'exécution SQL"
 
 #: server_replication.php:331
-#| msgid "IO Thread %s only"
 msgid "Start IO Thread only"
 msgstr "Démarrer seulement le fil d'exécution des entrées-sorties"
 
 #: server_replication.php:333
-#| msgid "IO Thread %s only"
 msgid "Stop IO Thread only"
 msgstr "Arrêter seulement le fil d'exécution des entrées-sorties"
 
@@ -8761,12 +8779,10 @@ msgid "Query type"
 msgstr "Type de requête"
 
 #: server_status.php:709 server_status.php:710
-#| msgid "Show query box"
 msgid "Show query chart"
 msgstr "Afficher le graphique des requêtes"
 
 #: server_status.php:714 server_status.php:715
-#| msgid "Hide query box"
 msgid "Hide query chart"
 msgstr "Cacher le graphique des requêtes"
 
diff --git a/po/gl.po b/po/gl.po
index ebe31d2..9aee4dc 100644
--- a/po/gl.po
+++ b/po/gl.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-21 14:50+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: galician <gl at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Procurar"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1938,7 +1938,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1954,13 +1954,13 @@ msgstr ""
 "casos simplemente faltan unha aspa ou un ponto e vírcula <br/>Se recibe unha "
 "páxina en branco é que todo está ben."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Non se puido cargar a configuración desde: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1968,28 +1968,28 @@ msgstr ""
 "A directiva <tt>$cfg['PmaAbsoluteUri']</tt> DEBE estar asignada no seu "
 "ficheiro de configuración."
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "O índice do servidor non é válido: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "O nome de servidor non é válido para o servidor %1$s. Revise a configuración."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Servidor"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Na configuración indicouse un método de autenticación que non válido::"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Debería actualizar a %s %s ou posterior."
@@ -2231,11 +2231,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Estrutura e datos"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4619,7 +4619,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "O enderezo IP é incorrecto: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4751,19 +4751,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Permite bloquear táboas do fío en uso"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Crear unha táboa nova na base de datos %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Crear unha táboa nova na base de datos %s"
 
 #: libraries/display_export.lib.php:97
@@ -4772,6 +4772,16 @@ msgstr "Crear unha táboa nova na base de datos %s"
 msgid "Export Method:"
 msgstr "Tipo de exportación"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Personalizar as opcións de exportación por omisión"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@  msgid "Databases"  xport.lib.php:137  tación por omisión"  datos %s"  ¡lido::"  lation!"  et!"  ŠØ¯ ØŒ همه چيز "  Ï‚!"  µÎ¹Ï‚ "            ÒxF¶I+  €(å¥ÿ         ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+  èg¶I+                  $     ’èb·I+  ð(å¥ÿ    …·I+           å¥ÿ         Ðå¥ÿ  »F¶I+        è     è!     è!     €(å¥ÿ  ð(å¥ÿ  x¤b·I+           å¥ÿ          íñE¶I+                          ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ         ÀŸÆ·I+  ÃùE¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          x¤b·I+           å¥ÿ          Ðå¥ÿ  »F¶I+  €(å¥ÿ  ð(å¥ÿ  ÈmB·I+          àå¥ÿ         íñE¶I+             	           ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ  °(å¥ÿ  ¨(å¥ÿ  g¶I+  :              ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+                  àå¥ÿ         °å¥ÿ  »F¶I+  H   I       J   K           M   N   O       P   €(å¥ÿ  ð(å¥ÿ  H%·I+          €!å¥ÿ         íñE¶I+          8%·I+          ÖF¶I+  €(å¥ÿ         0ŸÆ·I+  ÃùE¶I+   °b·I+   Yö¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          H%·I+          €!å¥ÿ         Àå¥ÿ  »F¶I+  8%·I+          €!å¥ÿ         ðå¥ÿ  »F¶I+  (%·I+          €!å¥ÿ           å¥ÿ  »F¶I+  %·I+          €!å¥ÿ         P å¥ÿ  »F¶I+  	       ¨žÆ·I+  ÃùE¶I+         ¨™Æ·I+  Ðå¥ÿ          Š¨ö¶I+  ¶øE¶I+     ÿ  ؔƷI+  ð å¥ÿ          y¨ö¶I+  ¶øE¶I+          Æ·I+   !å¥ÿ          Z¨ö¶I+  ¶øE¶I+  ØTö¶I+   °b·I+   Yö¶I+   Æ·I+  Ø´b·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          àô¶I+           "å¥ÿ         p!å¥ÿ  »F¶I+      )       *   -   .   0   3       5   6   7   8   :   <   =   €(å¥ÿ  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          íñE¶I+          S   T                  8¿b·I+  ÃùE¶I+  Ø´b·I+   ¹b·I+  ÈtG¶I+          c   f           Õ_ at fÆS ¶I+  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          "å¥ÿ  »F¶I+  øÒ êÓïs¨Ó,~9„×u]ÞÓ	4Q ÷U^Qʉ§ ¶uª¹ñìò*Ä“v€(å¥ÿ  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ                ð(å¥ÿ  ÃùE¶I+         èg¶I+  P!å¥ÿ          ¶I+  ¶øE¶I+  èg¶I+          €(å¥ÿ          ¿(å¥ÿ  õœg¶I+  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ          #å¥ÿ  »F¶I+  8~‹¶I+     -4905,9 +4915,11 @@ msgstr "comprimido no formato \"bzip\""
 msgid "Format:"
 msgstr "Formato"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opcións de transformación"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -5011,6 +5023,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Número de rexistros (procuras) que se ignoran desde o comezo"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/he.po b/po/he.po
index a265a4b..7829479 100644
--- a/po/he.po
+++ b/po/he.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:15+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: hebrew <he at li.org>\n"
@@ -46,7 +46,7 @@ msgstr "חיפוש"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1885,7 +1885,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1899,37 +1899,37 @@ msgstr ""
 "ישירות בעזרת הקישור מתחת להודעה זו וקרא את הודעת PHP שהינך מקבל. ברוב המילים "
 "גרש או נקודה-פסיק חסרים במקום כלשהו.<br /> אם הינך מקבל דף ריק, הכל בסדר."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "שרת"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "אתה צריך לשדרג אל %s %s לפחות."
@@ -2170,11 +2170,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "מבנה ומידע"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4331,7 +4331,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4458,19 +4458,21 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "Cannot log in to the MySQL server"
+msgid "Exporting databases from the current server"
+msgstr "נכשל בכניסה לשרת MySQL"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "יצירת טבלה חדשה על מאגר נתונים %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "יצירת טבלה חדשה על מאגר נתונים %s"
 
 #: libraries/display_export.lib.php:97
@@ -4479,6 +4481,14 @@ msgstr "יצירת טבלה חדשה על מאגר נתונים %s"
 msgid "Export Method:"
 msgstr "סוג ייצוא"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4603,9 +4613,10 @@ msgstr "\"bzipped\""
 msgid "Format:"
 msgstr "תבנית"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+msgid "Format-specific options:"
+msgstr "לתבנית זאת אין אפשרויות"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4686,6 +4697,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/hi.po b/po/hi.po
index cb4eff0..2c72ba5 100644
--- a/po/hi.po
+++ b/po/hi.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-05-21 05:48+0200\n"
 "Last-Translator:  <u4663530 at anu.edu.au>\n"
 "Language-Team: hindi <hi at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "खोजें"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1844,7 +1844,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1854,37 +1854,37 @@ msgid ""
 "is fine."
 msgstr ""
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr ""
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2119,11 +2119,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "संरचना और डाटा"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4249,7 +4249,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4375,17 +4375,19 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "Cannot log in to the MySQL server"
+msgid "Exporting databases from the current server"
+msgstr "MySQL सर्वर में प्रवेश नहीं कर सकते"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr " डाटाबेस मे नया टेबल बनाओ"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr " डाटाबेस मे नया टेबल बनाओ"
 
 #: libraries/display_export.lib.php:97
@@ -4394,6 +4396,14 @@ msgstr " डाटाबेस मे नया टेबल बनाओ"
 msgid "Export Method:"
 msgstr "निर्यात"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4503,9 +4513,11 @@ msgstr ""
 msgid "Format:"
 msgstr ""
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Column-specific privileges"
+msgid "Format-specific options:"
+msgstr " केवल कोलम के प्रिविलेज"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4593,6 +4605,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/hr.po b/po/hr.po
index 8d26bae..af13468 100644
--- a/po/hr.po
+++ b/po/hr.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-21 14:54+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: croatian <hr at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Traži"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1928,7 +1928,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1944,13 +1944,13 @@ msgstr ""
 "većini slučajeva na nekom mjestu nedostaje znak navodnika ili točke-zareza."
 "<br />Ako se prikaže prazna stranica, sve je u redu."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Nije moguće učitati zadanu konfiguraciju iz: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1958,29 +1958,29 @@ msgstr ""
 "Direktiva <tt>$cfg['PmaAbsoluteUri']</tt> MORA BITI postavljena u vašoj "
 "konfiguracijskoj datoteci!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Neispravan indeks poslužitelja: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Neispravan naziv za poslužitelj %1$s. Molimo, pregledajte svoju "
 "konfiguraciju."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Poslužitelj"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Neispravan komplet načina provjere vjerodostojnosti u konfiguraciji:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Trebali biste nadograditi na %s %s ili kasniju."
@@ -2221,11 +2221,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Strukturu i podatke"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4410,7 +4410,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4542,19 +4542,19 @@ msgstr "Nije moguće učitati dodatke za izvoz. Provjerite svoju instalaciju!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Dopušta zaključavanje tablica u trenutnoj grani."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Izradi novu tablicu u bazi podataka %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Izradi novu tablicu u bazi podataka %s"
 
 #: libraries/display_export.lib.php:97
@@ -4563,6 +4563,15 @@ msgstr "Izradi novu tablicu u bazi podataka %s"
 msgid "Export Method:"
 msgstr "Vrsta izvoza"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Opcije izvoza baze podataka"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4694,9 +4703,11 @@ msgstr "\"bzipano\""
 msgid "Format:"
 msgstr "Oblikovanje"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opcije preoblikovanja"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4792,6 +4803,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Broj zapisa (upita) koje je potrebno preskočiti od početka"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/hu.po b/po/hu.po
index 2346bdc..a2243c0 100644
--- a/po/hu.po
+++ b/po/hu.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-09-14 20:45+0200\n"
 "Last-Translator: KAMI <kami911 at gmail.com>\n"
 "Language-Team: hungarian <hu at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Keresés"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1936,7 +1936,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1952,14 +1952,14 @@ msgstr ""
 "vagy pontosvessző hiányzik valahol.<br />Ha üres oldalt kap, akkor minden "
 "rendben."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 "Nem lehetett betölteni az alapértelmezett konfigurációt innen: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1967,27 +1967,27 @@ msgstr ""
 "A <tt>$cfg['PmaAbsoluteUri']</tt> utasítás értékét a konfigurációs fájlban "
 "KELL megadni!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Érvénytelen szerverindex: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "A(z) %1$s szerver hosztneve érvénytelen. Ellenőrizze a beállításokat."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Szerver"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Érvénytelen hitelesítési mód került beállításra a konfigurációban:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Frissítenie kell %s %s vagy újabb verzióra."
@@ -2229,11 +2229,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Szerkezet és adatok"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4606,7 +4606,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "A következő IP-cím hibás: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4741,19 +4741,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "A jelenlegi szálon engedélyezi a táblák blokkolását."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Új tábla létrehozása a(z) %s adatbázisban"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Új tábla létrehozása a(z) %s adatbázisban"
 
 #: libraries/display_export.lib.php:97
@@ -4762,6 +4762,16 @@ msgstr "Új tábla létrehozása a(z) %s adatbázisban"
 msgid "Export Method:"
 msgstr "Exportálás típusa"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Az exportálás alapértelmezett beállításainak testreszabása"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4893,9 +4903,11 @@ msgstr "\"bzip tömörítés\""
 msgid "Format:"
 msgstr "Formátum"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Átalakítás beállításai"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4992,6 +5004,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Az elejétől kihagyandó rekordok (lekérdezések) száma"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/id.po b/po/id.po
index 04c0848..ec0a180 100644
--- a/po/id.po
+++ b/po/id.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-09-16 05:35+0200\n"
 "Last-Translator: Azhari Harahap <azhari.harahap at yahoo.com>\n"
 "Language-Team: indonesian <id at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Cari"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1894,7 +1894,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1910,39 +1910,39 @@ msgstr ""
 "ketinggalan.<br />Jika muncul sebuah halaman kosong, artinya tidak ada "
 "masalah."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Tidak dapat memuat konfigurasi default dari: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 "Directif <tt>$cfg['PmaAbsoluteUri']</tt> WAJIB diset dalam file konfigurasi!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Disarankan untuk meng-update ke %s versi %s atau lebih baru."
@@ -2182,11 +2182,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktur dan data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4351,7 +4351,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4483,19 +4483,19 @@ msgstr "Tidak dapat memuat plugin export, silahkan periksa instalasi Anda!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Mengizinkan untuk mengunci tabel dalam Thread yang lagi berjalan."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Ciptakan tabel baru pada database %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Ciptakan tabel baru pada database %s"
 
 #: libraries/display_export.lib.php:97
@@ -4504,6 +4504,14 @@ msgstr "Ciptakan tabel baru pada database %s"
 msgid "Export Method:"
 msgstr "Jenis Ekspor"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4630,9 +4638,11 @@ msgstr "\"Dikompress dengan BZip\""
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Pilihan transformasi"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4713,6 +4723,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/it.po b/po/it.po
index 43a2303..28bb6e3 100644
--- a/po/it.po
+++ b/po/it.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-09-24 10:00+0200\n"
 "Last-Translator: Giovanni Uccio <giovanni.uccio at gmail.com>\n"
 "Language-Team: italian <it at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Cerca"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1831,7 +1831,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1847,12 +1847,12 @@ msgstr ""
 "maggior parte dei casi ci sono un apostrofo o una virgoletta mancanti.<br /"
 ">Se ricevete una pagina bianca, allora è tutto a posto."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Non posso caricare la configurazione predefinita da: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1860,27 +1860,27 @@ msgstr ""
 "La direttiva <tt>$cfg['PmaAbsoluteUri']</tt> DEVE essere impostata nel file "
 "di configurazione!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Indice server non valido: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Nome host per il server %1$s non valido. Controlla la tua configurazione."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Metodo di autenticazione settato nella configurazione non valido:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Si dovrebbe aggiornare %s alla versione %s o successiva."
@@ -2116,11 +2116,11 @@ msgstr "dati"
 msgid "structure and data"
 msgstr "Struttura e dati"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Rapido - mostra solo le opzioni minime di configurazione"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Personalizzato - mostra tutte le possibili opzioni di configurazione"
 
@@ -4340,7 +4340,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "L'estensione %s è mancante. Controlla la tua configurazione di PHP."
@@ -4467,23 +4467,37 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Sto esportando i database dal server corrente"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Sto esportando le tabelle nel database \"%s\""
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Sto esportando le colonne nella tabella \"%s\""
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "Metodo di esportazione:"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Rapido - mostra solo le opzioni minime di configurazione"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Personalizzato - mostra tutte le possibili opzioni di configurazione"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "Database"
@@ -4609,9 +4623,11 @@ msgstr "\"compresso con bzip\""
 msgid "Format:"
 msgstr "Formato"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opzioni di Transformation"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4715,6 +4731,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Numero di record (query) da saltare a partire dall'inizio"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ja.po b/po/ja.po
index 84be7f6..16d0df6 100644
--- a/po/ja.po
+++ b/po/ja.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 11:22+0200\n"
 "Last-Translator: Michal <michal at cihar.com>\n"
 "Language-Team: japanese <jp at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "検索"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1914,7 +1914,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1928,13 +1928,13 @@ msgstr ""
 "で PHP のエラーメッセージを確認してください。たいていの場合はどこかに引用符や"
 "セミコロンの抜けがあります。<br />空白のページが表示されれば問題なしです"
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "デフォルトの設定を読み込めませんでした: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1942,27 +1942,27 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> はかならず設定ファイルで設定する必要がありま"
 "す!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "サーバのインデックスが不正です: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "サーバ %1$s のホスト名が不正です。設定を確認してください"
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "サーバ"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "設定ファイルに無効な認証方法が指定されています:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "%s を %s 以降にアップグレードしてください"
@@ -2200,11 +2200,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "構造とデータ"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4361,7 +4361,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4493,19 +4493,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "現在のスレッドのテーブルロックを許可する"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "データベース %s に新しいテーブルを作成する"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "データベース %s に新しいテーブルを作成する"
 
 #: libraries/display_export.lib.php:97
@@ -4514,6 +4514,14 @@ msgstr "データベース %s に新しいテーブルを作成する"
 msgid "Export Method:"
 msgstr "エクスポート形式"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4645,9 +4653,11 @@ msgstr "\"bzip 形式\""
 msgid "Format:"
 msgstr "フォーマット"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "変換オプション"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4745,6 +4755,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "先頭から数えたスキップするレコード(クエリ)の数"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ka.po b/po/ka.po
index 9d3d9cb..27a7d3e 100644
--- a/po/ka.po
+++ b/po/ka.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:14+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: georgian <ka at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "ძებნა"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1931,7 +1931,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1947,13 +1947,13 @@ msgstr ""
 "semicolon is missing somewhere.<br />If you receive a blank page, everything "
 "is fine."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Could not load default configuration from: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1961,27 +1961,27 @@ msgstr ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Invalid server index: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Invalid hostname for server %1$s. Please review your configuration."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "სერვერი"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Invalid authentication method set in configuration:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "You should upgrade to %s %s or later."
@@ -2223,11 +2223,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "სტრუქტურა და მონაცემები"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4564,7 +4564,7 @@ msgstr "Empty phpMyAdmin control user password while using pmadb"
 msgid "Incorrect IP address: %s"
 msgstr "IP მისამართი არასწორია: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4695,19 +4695,19 @@ msgstr "Could not load export plugins, please check your installation!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Allows locking tables for the current thread."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Create new table on database %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Create new table on database %s"
 
 #: libraries/display_export.lib.php:97
@@ -4716,6 +4716,16 @@ msgstr "Create new table on database %s"
 msgid "Export Method:"
 msgstr "Export type"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Customize default export options"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4847,9 +4857,11 @@ msgstr "\"bzip-ით დაარქივებული\""
 msgid "Format:"
 msgstr "ფორმატი"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "გარდაქმნის პარამეტრები"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4945,6 +4957,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Number of records (queries) to skip from start"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ko.po b/po/ko.po
index 5321fa3..0a56136 100644
--- a/po/ko.po
+++ b/po/ko.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-06-16 18:18+0200\n"
 "Last-Translator:  <cihar at nvyu.net>\n"
 "Language-Team: korean <ko at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "검색"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1834,7 +1834,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1849,37 +1849,37 @@ msgstr ""
 "미콜론(;)이 빠져있는 경우가 종종 있습니다.<br />만약 아무것도 보이지 않으면, "
 "정상적인 것입니다."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr "환경설정 파일에서 <tt>$cfg['PmaAbsoluteUri']</tt> 주소를 기입하십시오!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "서버"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2116,11 +2116,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "구조와 데이터 모두"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4278,7 +4278,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4404,19 +4404,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "현재 쓰레드에 대한 테이블 잠금(lock) 허용."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "데이터베이스 %s에 새로운 테이블을 만듭니다."
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "데이터베이스 %s에 새로운 테이블을 만듭니다."
 
 #: libraries/display_export.lib.php:97
@@ -4425,6 +4425,14 @@ msgstr "데이터베이스 %s에 새로운 테이블을 만듭니다."
 msgid "Export Method:"
 msgstr "내보내기"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4549,9 +4557,11 @@ msgstr "\"bz 압축\""
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Column-specific privileges"
+msgid "Format-specific options:"
+msgstr "열(칼럼)에 관한 권한"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4632,6 +4642,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/lt.po b/po/lt.po
index 427b5ee..2be56b5 100644
--- a/po/lt.po
+++ b/po/lt.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-27 22:17+0200\n"
 "Last-Translator: Rytis Slatkevičius <rytis.s at gmail.com>\n"
 "Language-Team: lithuanian <lt at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Paieška"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1804,7 +1804,7 @@ msgstr "GD plėtinys reikalingas diagramoms braižyti."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "JSON koduoklis reikalingas diagramos paaiškinimams."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1820,38 +1820,38 @@ msgstr ""
 "kabliataškio.<br />Jeigu išvedamas tuščias naršyklės langas - viskas "
 "tvarkoje."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Nepavyko užkrauti numatytų nustatymų failo iš: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 "BŪTINA nustatymų faile įrašyti <tt>$cfg['PmaAbsoluteUri']</tt> reikšmę!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Blogas serverio indeksas: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Blogas serverio %1$s hostname. Prašome peržiūrėti nustatymus."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Serveris"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Blogai nustatytas identifikavimo metodas nustatymuose:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Rekomenduojame atnaujint %s iki %s ar vėlesnės versijos."
@@ -2084,11 +2084,11 @@ msgstr "duomenys"
 msgid "structure and data"
 msgstr "struktūra ir duomenys"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Greitas - rodomi tik minimalūs nustatymai"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Individualizuotas - rodyti visus nustatymus"
 
@@ -4240,7 +4240,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Neteisingas IP adresas: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "%s plėtinys nerastas. Prašome patikrinti PHP nustatymus."
@@ -4365,23 +4365,39 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr "Nepavyko įkelti eksportuojamų plėtinių, prašome patikrinti įdiegtį!"
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+#, fuzzy
+#| msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Eksportuojamos duomenų bazės šiame serveryje"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Eksportuojamos lentelės duomenų bazėje „%s“"
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Eksportuojamos eilutės lentelėje „%s“"
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "Eksporto tipas:"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Greitas - rodomi tik minimalūs nustatymai"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Individualizuotas - rodyti visus nustatymus"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "Duomenų bazė(s)"
@@ -4486,8 +4502,10 @@ msgstr "bzip"
 msgid "Format:"
 msgstr "Formatas:"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Format-Specific Options:"
+msgid "Format-specific options:"
 msgstr "Formato specifiniai nustatymai:"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4575,6 +4593,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Praleidžiamų įrašų (eilučių) skaičius, pradedant nuo įrašo:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr "Formato specifiniai nustatymai:"
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/lv.po b/po/lv.po
index 86b043b..93ba2eb 100644
--- a/po/lv.po
+++ b/po/lv.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:16+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: latvian <lv at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "Meklēt"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1896,7 +1896,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1911,12 +1911,12 @@ msgstr ""
 "par kļūdām. Vairākumā gadījumu kaut kur pietrukst pēdiņa vai semikols.<br /"
 ">Ja redzat tukšu lapu, viss ir kārtībā."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1924,26 +1924,26 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> direktīvai ir JĀBŪT nodefinētai Jūsu "
 "konfigurācijas failā!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Serveris"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Jums ir jāuzliek %s %s vai jaunāks."
@@ -2182,11 +2182,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktūra un dati"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4339,7 +4339,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4468,19 +4468,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Ļauj bloķēt tabulas tekošajai darbībai."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Izveidot jaunu tabulu datubāzē %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Izveidot jaunu tabulu datubāzē %s"
 
 #: libraries/display_export.lib.php:97
@@ -4489,6 +4489,14 @@ msgstr "Izveidot jaunu tabulu datubāzē %s"
 msgid "Export Method:"
 msgstr "Eksporta veids"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4613,9 +4621,11 @@ msgstr "Arhivēts ar bzip"
 msgid "Format:"
 msgstr "Formats"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformācijas opcijas"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4696,6 +4706,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/mk.po b/po/mk.po
index 208e0bf..74fa0b1 100644
--- a/po/mk.po
+++ b/po/mk.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:16+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: macedonian_cyrillic <mk at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "Пребарување"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1897,7 +1897,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1913,12 +1913,12 @@ msgstr ""
 "ги добивате. Во поголемиот број на случаи, најчесто недостасува наводник или "
 "точка запирка.<br />Ако добиете празна страница, се е во ред."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1926,26 +1926,26 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> директивата МОРА да биде подесена во "
 "конфигурациската податотека!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Сервер"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2187,11 +2187,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Структура и податоци"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configu ort.lib.php:129  ."  µ подесена во "  ´."  сува наводник или "       ÒxF¶I+  €(å¥ÿ         ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+  èg¶I+                  $     ’èb·I+  ð(å¥ÿ    …·I+           å¥ÿ         Ðå¥ÿ  »F¶I+        è     è!     è!     €(å¥ÿ  ð(å¥ÿ  x¤b·I+           å¥ÿ          íñE¶I+                          ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ         ÀŸÆ·I+  ÃùE¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          x¤b·I+           å¥ÿ          Ðå¥ÿ  »F¶I+  €(å¥ÿ  ð(å¥ÿ  ÈmB·I+          àå¥ÿ         íñE¶I+             	           ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ  °(å¥ÿ  ¨(å¥ÿ  g¶I+  :              ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+                  àå¥ÿ         °å¥ÿ  »F¶I+  H   I       J   K           M   N   O       P   €(å¥ÿ  ð(å¥ÿ  H%·I+          €!å¥ÿ         íñE¶I+          8%·I+          ÖF¶I+  €(å¥ÿ         0ŸÆ·I+  ÃùE¶I+   °b·I+   Yö¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          H%·I+          €!å¥ÿ         Àå¥ÿ  »F¶I+  8%·I+          €!å¥ÿ         ðå¥ÿ  »F¶I+  (%·I+          €!å¥ÿ           å¥ÿ  »F¶I+  %·I+          €!å¥ÿ         P å¥ÿ  »F¶I+  	       ¨žÆ·I+  ÃùE¶I+         ¨™Æ·I+  Ðå¥ÿ          Š¨ö¶I+  ¶øE¶I+     ÿ  ؔƷI+  ð å¥ÿ          y¨ö¶I+  ¶øE¶I+          Æ·I+   !å¥ÿ          Z¨ö¶I+  ¶øE¶I+  ØTö¶I+   °b·I+   Yö¶I+   Æ·I+  Ø´b·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          àô¶I+           "å¥ÿ         p!å¥ÿ  »F¶I+      )       *   -   .   0   3       5   6   7   8   :   <   =   €(å¥ÿ  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          íñE¶I+          S   T                  8¿b·I+  ÃùE¶I+  Ø´b·I+   ¹b·I+  ÈtG¶I+          c   f           Õ_ at fÆS ¶I+  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          "å¥ÿ  »F¶I+  øÒ êÓïs¨Ó,~9„×u]ÞÓ	4Q ÷U^Qʉ§ ¶uª¹ñìò*Ä“v€(å¥ÿ  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ                ð(å¥ÿ  ÃùE¶I+         èg¶I+  P!å¥ÿ          ¶I+  ¶øE¶I+  èg¶I+          €(å¥ÿ          ¿(å¥ÿ  õœg¶I+  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ          #å¥ÿ  »F¶I+  8~‹¶I+    re"
 msgstr ""
 
@@ -4353,7 +4353,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4484,19 +4484,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Дозволува заклучување на табели на тековните процеси."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Креирај нова табела во базата на податоци %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Креирај нова табела во базата на податоци %s"
 
 #: libraries/display_export.lib.php:97
@@ -4505,6 +4505,14 @@ msgstr "Креирај нова табела во базата на подато
 msgid "Export Method:"
 msgstr "Тип на извоз"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4629,9 +4637,11 @@ msgstr "\"bzip\""
 msgid "Format:"
 msgstr "Формат"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Опции на трансформацијата"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4712,6 +4722,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/mn.po b/po/mn.po
index f177981..15ef854 100644
--- a/po/mn.po
+++ b/po/mn.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:17+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: mongolian <mn at li.org>\n"
@@ -48,7 +48,7 @@ msgstr "Хайх"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1894,7 +1894,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1909,40 +1909,40 @@ msgstr ""
 "нь ихэвчлэн цэгтэй таслалын (;) алдаа байдаг. Хэрэв хоосон хуудас ирвэл – "
 "энэ нь зүгээр байна"
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Анхдагч тохиргоо дуудагдсангүй нь: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> -ыг тохиргооны файлд тохируулах хэрэгтэй!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Сервэрийн буруу индекс нь: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "%1$s сервэрийн хост буруу. Өөрийн тохиргоогоо нягтална уу."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Сервэр"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Тохиргоонд сонгогдсон буруу зөвшөөрлийн арга:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Та хувилбар %s -г %s -ээр сайжруулах хэрэгтэй эсвэл дараа."
@@ -2180,11 +2180,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Бүтэц ба өгөгдөл"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4326,7 +4326,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4455,19 +4455,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Тухайн процесст хүснэгт түгжихийг зөвшөөрөх."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "%s ӨС-д шинэ хүснэгт үүсгэх"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "%s ӨС-д шинэ хүснэгт үүсгэх"
 
 #: libraries/display_export.lib.php:97
@@ -4476,6 +4476,14 @@ msgstr "%s ӨС-д шинэ хүснэгт үүсгэх"
 msgid "Export Method:"
 msgstr "Гаргах төрөл"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4607,9 +4615,11 @@ msgstr "bzip-ээр шахагдсан"
 msgid "Format:"
 msgstr "Тогтнол"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Өөрчлөлийн сонголтууд"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4702,6 +4712,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ms.po b/po/ms.po
index 415803f..fe303d9 100644
--- a/po/ms.po
+++ b/po/ms.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:17+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: malay <ms at li.org>\n"
@@ -46,7 +46,7 @@ msgstr "Cari"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1878,7 +1878,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1893,38 +1893,38 @@ msgstr ""
 "php yang diterima. Dalam kebanyakan kes quote atau semicolon tertinggal.<br /"
 ">Jika kamu terima laman kosong, semuanya berjalan lancar."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 "<tt>$cfg[PmaAbsoluteUri]</tt> MESTI disetkan di dalam fail konfigurasi."
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Pelayan"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2163,11 +2163,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktur dan data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4303,7 +4303,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4428,19 +4428,21 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "Cannot log in to the MySQL server"
+msgid "Exporting databases from the current server"
+msgstr "Tidak boleh log-masuk ke server MySQL"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Cipta jadual baru pada pangkalan data %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Cipta jadual baru pada pangkalan data %s"
 
 #: libraries/display_export.lib.php:97
@@ -4449,6 +4451,14 @@ msgstr "Cipta jadual baru pada pangkalan data %s"
 msgid "Export Method:"
 msgstr "Eksport"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4572,8 +4582,8 @@ msgstr "bzipped"
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4655,6 +4665,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/nb.po b/po/nb.po
index 6cbb24d..15bff03 100644
--- a/po/nb.po
+++ b/po/nb.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-26 12:58+0200\n"
 "Last-Translator:  <sven.erik.andersen at gmail.com>\n"
 "Language-Team: norwegian <no at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "Søk"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1796,7 +1796,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1811,12 +1811,12 @@ msgstr ""
 "som du vil få. I de fleste tilfeller så mangler det et anførselstegn eller "
 "et semikolon et sted.<br />Hvis du får en blank side så er alt ok."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Kunne ikke laste standard konfigurasjonsfil fra: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1824,26 +1824,26 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> variabelen MÅ være innstilt i din "
 "konfigurasjonsfil!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Ugyldig tjenerindeks: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Ugyldig tjenernavn for tjener %1$s. Kontroller din konfigurasjon."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Tjener"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Ugyldig autentiseringsmetode satt opp i konfigureringen:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Du burde oppgradere til %s %s eller nyere."
@@ -2077,11 +2077,11 @@ msgstr "data"
 msgid "structure and data"
 msgstr "struktur og data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4376,7 +4376,7 @@ msgstr "Blankt phpMyAdmin kontrollbrukerpassord for bruk av pmadb"
 msgid "Incorrect IP address: %s"
 msgstr "Ugyldig IP addresse: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "%s tillegget mangler. Kontroller din PHP konfigurasjon."
@@ -4502,19 +4502,19 @@ msgstr "Kunne ikke laste eksporttillegg, kontroller din innstallasjon!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Tillater låsing av tabeller for den kjørende tråden."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Opprett ny tabell i database %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Opprett ny tabell i database %s"
 
 #: libraries/display_export.lib.php:97
@@ -4523,6 +4523,16 @@ msgstr "Opprett ny tabell i database %s"
 msgid "Export Method:"
 msgstr "Eksporttype"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Endre standard eksportinnstillinger"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4656,9 +4666,11 @@ msgstr "Komprimert (bz2)"
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformasjonsvalg"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4761,6 +4773,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Antall poster(spørringer) å hoppe over fra start"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/nl.po b/po/nl.po
index 4f48150..9b26993 100644
--- a/po/nl.po
+++ b/po/nl.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-12-06 17:29+0200\n"
 "Last-Translator: Herman van Rink <rink at initfour.nl>\n"
 "Language-Team: dutch <nl at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "Zoeken"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1810,7 +1810,7 @@ msgstr "De GD-extensie is vereist voor het tonen van grafieken."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "JSON encoder vereist voor het tonen van zwevende tips bij een grafiek."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1827,12 +1827,12 @@ msgstr ""
 "blanco pagina wordt weergegeven zijn er geen problemen."
 
 # 'kon niet vanuit "%1$s" geladen worden' is juister.
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Standaard configuratiebestand kon niet geladen worden vanuit: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1840,26 +1840,26 @@ msgstr ""
 "De <tt>$cfg['PmaAbsoluteUri']</tt> richtlijn MOET gezet zijn in het "
 "configuratiebestand!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Ongeldige serverindex: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Ongeldige machinenaam voor server %1$s. Controleer uw configuratie."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Ongeldige authenticatiemethode opgegeven in configuratie:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "U moet opwaarderen (upgraden) naar %s %s of hoger."
@@ -2095,11 +2095,11 @@ msgstr "gegevens"
 msgid "structure and data"
 msgstr "Structuur en gegevens"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Snel - toon enkel de belangrijkste opties"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Uitgebreid - toon alle mogelijke opties"
 
@@ -4425,7 +4425,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Foutief IP adres: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4559,19 +4559,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Maakt het mogelijk tabellen op slot te zetten voor de huidige thread."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Nieuwe tabel aanmaken in database %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Nieuwe tabel aanmaken in database %s"
 
 #: libraries/display_export.lib.php:97
@@ -4580,6 +4580,18 @@ msgstr "Nieuwe tabel aanmaken in database %s"
 msgid "Export Method:"
 msgstr "Export type"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Snel - toon enkel de belangrijkste opties"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Uitgebreid - toon alle mogelijke opties"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4713,9 +4725,11 @@ msgstr "\"ge-bzipt\""
 msgid "Format:"
 msgstr "Opmaak"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformatieopties"
 
 # Is er een betere vertaling voor 'encoding' ?
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4820,6 +4834,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Aantal queries die moeten worden overgeslagen vanaf het begin"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/phpmyadmin.pot b/po/phpmyadmin.pot
index ad31c0e..bb43264 100644
--- a/po/phpmyadmin.pot
+++ b/po/phpmyadmin.pot
@@ -8,7 +8,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
 "Last-Translator: FULL NAME <EMAIL at ADDRESS>\n"
 "Language-Team: LANGUAGE <LL at li.org>\n"
@@ -50,7 +50,7 @@ msgstr ""
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1764,7 +1764,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1774,37 +1774,37 @@ msgid ""
 "is fine."
 msgstr ""
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, possible-php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, possible-php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, possible-php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr ""
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, possible-php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2037,11 +2037,11 @@ msgstr ""
 msgid "structure and data"
 msgstr ""
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4099,7 +4099,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, possible-php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4222,23 +4222,31 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr ""
 
 #: libraries/display_export.lib.php:89
 #, possible-php-format
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr ""
 
 #: libraries/display_export.lib.php:91
 #, possible-php-format
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr ""
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr ""
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr ""
@@ -4340,8 +4348,8 @@ msgstr ""
 msgid "Format:"
 msgstr ""
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4419,6 +4427,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/pl.po b/po/pl.po
index ad0d5bb..0b7e195 100644
--- a/po/pl.po
+++ b/po/pl.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-09-27 23:53+0200\n"
 "Last-Translator: Jarosław Głowacki <glowacki at europa.pl>\n"
 "Language-Team: polish <pl at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Szukaj"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1928,7 +1928,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1944,13 +1944,13 @@ msgstr ""
 "przypadków brakuje gdzieś cudzysłowu lub średnika.<br />Jeżeli otrzymasz "
 "pustą stronę, wszystko jest w porządku."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Nie udało się załadować domyślnej konfiguracji z pliku: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1958,28 +1958,28 @@ msgstr ""
 "Dyrektywa <tt>$cfg['PmaAbsoluteUri']</tt> musi być ustawiona w pliku "
 "konfiguracyjnym!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Niewłaściwy numer serwera: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Niewłaściwa nazwa hosta serwera %1$s. Proszę przyjrzeć się konfiguracji."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Serwer"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "W konfiguracji ustawiono błędną metodę uwierzytelniania:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Zaleca się aktualizację do %s w wersji %s lub nowszej."
@@ -2221,11 +2221,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktura i dane"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4516,7 +4516,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Nieprawidłowy adres IP: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4650,19 +4650,19 @@ msgstr "Nie udało się załadować modułów eksportu, proszę sprawdzić insta
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Pozwól blokować tabele dla aktualnego wątku."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Utwórz nową tabelę w bazie danych %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Utwórz nową tabelę w bazie danych %s"
 
 #: libraries/display_export.lib.php:97
@@ -4671,6 +4671,16 @@ msgstr "Utwórz nową tabelę w bazie danych %s"
 msgid "Export Method:"
 msgstr "Rodzaj eksportu"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Dostosuj domyślne opcje eksportu"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4802,9 +4812,11 @@ msgstr "\".bz2\""
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opcje transformacji"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4906,6 +4918,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Liczba rekordów (zapytań), które należy z początku pominąć"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/pt.po b/po/pt.po
index 127f27a..96e13f4 100644
--- a/po/pt.po
+++ b/po/pt.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-22 02:23+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: portuguese <pt at li.org>\n"
@@ -47,7 +47,7 @@ msgstr "Pesquisar"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1894,7 +1894,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1910,12 +1910,12 @@ msgstr ""
 "maior parte dos casos, trata-se de uma falta de aspas ou de um ponto e "
 "vírgula algures.<br />Se receber uma página em branco, está tudo correcto."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1923,26 +1923,26 @@ msgstr ""
 "A directiva <tt>$cfg['PmaAbsoluteUri']</tt> TEM que ser definida no ficheiro "
 "de configuração!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Servidor"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "deve actualizar para %s %s ou mais recente."
@@ -2181,11 +2181,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Estrutura e dados"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4348,7 +4348,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4474,19 +4474,21 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "Cannot log in to the MySQL server"
+msgid "Exporting databases from the current server"
+msgstr "Não é possível fazer login no servidor MySQL"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Criar nova tabela na base de dados %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Criar nova tabela na base de dados %s"
 
 #: libraries/display_export.lib.php:97
@@ -4495,6 +4497,15 @@ msgstr "Criar nova tabela na base de dados %s"
 msgid "Export Method:"
 msgstr "Tipo de Exportação"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Opções de exportação da Base de Dados"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4619,9 +4630,11 @@ msgstr "\"Compressão bzip\""
 msgid "Format:"
 msgstr "Formato"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opções de tranformação"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4702,6 +4715,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/pt_BR.po b/po/pt_BR.po
index d11fefc..b4935db 100644
--- a/po/pt_BR.po
+++ b/po/pt_BR.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-10-21 05:02+0200\n"
 "Last-Translator:  <fabiobucior at gmail.com>\n"
 "Language-Team: brazilian_portuguese <pt_BR at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Procurar"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1902,7 +1902,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1918,40 +1918,40 @@ msgstr ""
 "dos casos, trata-se de uma falta de aspas ou de um ponto e vírgula errado."
 "<br />Se receber uma página em branco, está tudo certo."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Não foi possível carregar configuração padrão de: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr "A variável <tt>$cfg['PmaAbsoluteUri']</tt> deve ser setada"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Índice de servidor inválido: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Nome de serivdor inválido para o servidor %1$s. Verifique suas configurações."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Servidor"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Método de autenticação inválido informado nas configurações:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Você deveria atualizar para %s %s ou posterior."
@@ -2191,11 +2191,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Estrutura e dados"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4387,7 +4387,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4518,19 +4518,19 @@ msgstr "Não pode carregar exportação dos plugins, verifique sua instalação!
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Permitir bloquear tabelas para a processo atual."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Criar nova tabela no Banco de Dados %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Criar nova tabela no Banco de Dados %s"
 
 #: libraries/display_export.lib.php:97
@@ -4539,6 +4539,15 @@ msgstr "Criar nova tabela no Banco de Dados %s"
 msgid "Export Method:"
 msgstr "Tipo de exportação"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Opções de exportação do Banco de Dados"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4670,9 +4679,11 @@ msgstr "\"compactado com bzip\""
 msgid "Format:"
 msgstr "Formato"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opções de transformação"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4768,6 +4779,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Número de registros (consultas) ignoradas no início"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ro.po b/po/ro.po
index 47172de..466c310 100644
--- a/po/ro.po
+++ b/po/ro.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-22 02:28+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: romanian <ro at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Caută"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1935,7 +1935,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1951,13 +1951,13 @@ msgstr ""
 "lipsesc apostroful sau ghilimele.<br />Daca primesti o pagina goala, totul "
 "pare sa fie bine."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Nu s-a putut încărca configurația implicită din: „%1$s”"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1965,29 +1965,29 @@ msgstr ""
 "Directiva <tt>$cfg['PmaAbsoluteUri']</tt> TREBUIE să fie stabilită în "
 "fișierul de configurare!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Index de server nevalid: „%s”"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Gazdă nevalidă pentru serverul %1$s. Vă rugăm să revizuiți configurația "
 "dumneavoastră."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Metodă de autentificare nevalidă stabilită în configurație:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Ar trebui sa reactualizati serverul %s %s la o versiune mai noua."
@@ -2228,11 +2228,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Structura și date"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4422,7 +4422,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4553,19 +4553,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Permite blocarea tabelelor din firul curent de execuție."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Creează tabel nou în baza de date %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Creează tabel nou în baza de date %s"
 
 #: libraries/display_export.lib.php:97
@@ -4574,6 +4574,15 @@ msgstr "Creează tabel nou în baza de date %s"
 msgid "Export Method:"
 msgstr "Modul de export"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Opțiuni de exportare a bazei de date"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4705,9 +4714,11 @@ msgstr "cu „bzip2”"
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opțiuni de transformare"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4802,6 +4813,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Number of records(queries) to skip from start"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ru.po b/po/ru.po
index 7915842..c48d98f 100644
--- a/po/ru.po
+++ b/po/ru.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-22 02:27+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: russian <ru at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Поиск"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1939,7 +1939,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1955,13 +1955,13 @@ msgstr ""
 "синтаксическая ошибка, например, где-то пропущена кавычка или точка с "
 "запятой.<br />Если отобразится пустая страница - все в порядке."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Невозможно загрузить изначальную конфигурацию из: "%1$s""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1969,30 +1969,30 @@ msgstr ""
 "Директива <tt>$cfg['PmaAbsoluteUri']</tt> ДОЛЖНА быть установлена в "
 "конфигурационном файле!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Неправильный номер сервера: "%s""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Для сервера %1$s указано неверное имя хоста. Исправьте настройки заданные в "
 "конфигурационном файле phpMyAdmin."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Сервер"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 "В конфигурационном файле phpMyAdmin установлен неверный метод аутентификации:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Необходимо обновить %s до версии %s или выше."
@@ -2233,11 +2233,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Структура и данные"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4618,7 +4618,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Некорректно введен IP адрес: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4752,19 +4752,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Разрешает блокировку таблиц для текущего потока"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Создать новую таблицу в базе данных %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Создать новую таблицу в базе данных %s"
 
 #: libraries/display_export.lib.php:97
@@ -4773,6 +4773,16 @@ msgstr "Создать новую таблицу в базе данных %s"
 msgid "Export Method:"
 msgstr "Тип экспорта"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Настройте параметры экспорта используемые по умолчанию"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4906,9 +4916,11 @@ msgstr "bzip"
 msgid "Format:"
 msgstr "Формат"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Параметры преобразований"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -5009,6 +5021,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Количество запросов пропускаемых от начала импорта"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/si.po b/po/si.po
index 7cad412..992ea89 100644
--- a/po/si.po
+++ b/po/si.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-22 02:26+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: sinhala <si at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "සෙවීම"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1913,7 +1913,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1929,13 +1929,13 @@ msgstr ""
 "semicolon is missing somewhere.<br />If you receive a blank page, everything "
 "is fine."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Could not load default configuration from: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1943,27 +1943,27 @@ msgstr ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Invalid server index: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Invalid hostname for server %1$s. Please review your configuration."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "සර්වරය"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Invalid authentication method set in configuration:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "You should upgrade to %s %s or later."
@@ -2202,11 +2202,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "සැකිල්ල සහ දත්ත"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4387,7 +4387,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4517,19 +4517,19 @@ msgstr "Could not load export plugins, please check your installation!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Allows locking tables for the current thread."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "%s දත්තගබඩාවේ නව වගුවක් සාදන්න"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "%s දත්තගබඩාවේ නව වගුවක් සාදන්න"
 
 #: libraries/display_export.lib.php:97
@@ -4538,6 +4538,15 @@ msgstr "%s දත්තගබඩාවේ නව වගුවක් සාදන
 msgid "Export Method:"
 msgstr "අපනයන වර්ගය"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "දත්තගබඩා අපනයන විකල්ප"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4669,9 +4678,11 @@ msgstr "\"bzipp ගතකරන ලදි\""
 msgid "Format:"
 msgstr "ආකෘතිය"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformation options"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4766,6 +4777,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Number of records(queries) to skip from start"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/sk.po b/po/sk.po
index 23a462e..50e1bf2 100644
--- a/po/sk.po
+++ b/po/sk.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-22 02:26+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: slovak <sk at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Hľadať"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1925,7 +1925,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1941,13 +1941,13 @@ msgstr ""
 "chýbajúcu úvodzovku alebo bodkočiarku.<br />Ak dostanete iba prázdnu "
 "stránku, všetko je v poriadku."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Nepodarilo sa načítať prednastavenú konfiguráciu zo súboru: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1955,27 +1955,27 @@ msgstr ""
 "Direktíva <tt>$cfg['PmaAbsoluteUri']</tt> v konfiguračnom súbore MUSÍ byť "
 "nastavená!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Chybný index serveru: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Chybný názov hostu pre server %1$s. Prosím, skontrolujte konfiguráciu."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "V konfigurácii je nastavená nesprávna autentifikačná metóda:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Mali by ste aktualizovať %s na verziu %s alebo vyššiu."
@@ -2215,11 +2215,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Štruktúru a dáta"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4400,7 +4400,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4530,19 +4530,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Povolí zmaknutie tabuliek pre aktuálne vlákno."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Vytvoriť novú tabuľku v databáze %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Vytvoriť novú tabuľku v databáze %s"
 
 #: libraries/display_export.lib.php:97
@@ -4551,6 +4551,14 @@ msgstr "Vytvoriť novú tabuľku v databáze %s"
 msgid "Export Method:"
 msgstr "Typ vytvorených dopytov"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4684,9 +4692,11 @@ msgstr "\"bzipped\""
 msgid "Format:"
 msgstr "Formát"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#,  ibraries/display_export.lib.php:336  ibraries/display_import.lib.php:250  ciu."  šà·Š සාදන    ½Ð¸ÑŽ"  ентификации:"    "       ÒxF¶I+  €(å¥ÿ         ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+  èg¶I+                  $     ’èb·I+  ð(å¥ÿ    …·I+           å¥ÿ         Ðå¥ÿ  »F¶I+        è     è!     è!     €(å¥ÿ  ð(å¥ÿ  x¤b·I+           å¥ÿ          íñE¶I+                          ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ         ÀŸÆ·I+  ÃùE¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          x¤b·I+           å¥ÿ          Ðå¥ÿ  »F¶I+  €(å¥ÿ  ð(å¥ÿ  ÈmB·I+          àå¥ÿ         íñE¶I+             	           ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ  °(å¥ÿ  ¨(å¥ÿ  g¶I+  :              ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+                  àå¥ÿ         °å¥ÿ  »F¶I+  H   I       J   K           M   N   O       P   €(å¥ÿ  ð(å¥ÿ  H%·I+          €!å¥ÿ         íñE¶I+          8%·I+          ÖF¶I+  €(å¥ÿ         0ŸÆ·I+  ÃùE¶I+   °b·I+   Yö¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          H%·I+          €!å¥ÿ         Àå¥ÿ  »F¶I+  8%·I+          €!å¥ÿ         ðå¥ÿ  »F¶I+  (%·I+          €!å¥ÿ           å¥ÿ  »F¶I+  %·I+          €!å¥ÿ         P å¥ÿ  »F¶I+  	       ¨žÆ·I+  ÃùE¶I+         ¨™Æ·I+  Ðå¥ÿ          Š¨ö¶I+  ¶øE¶I+     ÿ  ؔƷI+  ð å¥ÿ          y¨ö¶I+  ¶øE¶I+          Æ·I+   !å¥ÿ          Z¨ö¶I+  ¶øE¶I+  ØTö¶I+   °b·I+   Yö¶I+   Æ·I+  Ø´b·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          àô¶I+           "å¥ÿ         p!å¥ÿ  »F¶I+      )       *   -   .   0   3       5   6   7   8   :   <   =   €(å¥ÿ  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          íñE¶I+          S   T                  8¿b·I+  ÃùE¶I+  Ø´b·I+   ¹b·I+  ÈtG¶I+          c   f           Õ_ at fÆS ¶I+  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          "å¥ÿ  »F¶I+  øÒ êÓïs¨Ó,~9„×u]ÞÓ	4Q ÷U^Qʉ§ ¶uª¹ñìò*Ä“v€(å¥ÿ  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ                ð(å¥ÿ  ÃùE¶I+         èg¶I+  P!å¥ÿ          ¶I+  ¶øE¶I+  èg¶I+          €(å¥ÿ          ¿(å¥ÿ  õœg¶I+  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ          #å¥ÿ  »F¶I+  8~‹¶I+    fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Parametre transformácie"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4787,6 +4797,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Počet záznamov (príkazov), ktoré sa majú zo začiatku preskočiť"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/sl.po b/po/sl.po
index f4cfa51..f16a5c0 100644
--- a/po/sl.po
+++ b/po/sl.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-30 17:31+0200\n"
 "Last-Translator: Domen <dbc334 at gmail.com>\n"
 "Language-Team: slovenian <sl at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Iskanje"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1809,7 +1809,7 @@ msgstr "Za grafikone je potrebna razširitev GD."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "Za zaslonske namige grafikonov je potreben kodirnik JSON."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1825,12 +1825,12 @@ msgstr ""
 "večini primerov gre za manjkajoči narekovaj ali podpičje.<br />Če dobite "
 "prazno stran, je vse v redu."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Ne morem naložiti privzete konfiguracije iz: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1838,28 +1838,28 @@ msgstr ""
 "Ukaz <tt>$cfg['PmaAbsoluteUri']</tt> MORA biti določen v konfiguracijski "
 "datoteki!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Neveljaven indeks strežnika: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "Neveljavno ime gostitelja za strežnik %1$s. Prosim, preglejte svojo "
 "konfiguracijo."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Strežnik"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Neveljaven način overitve določen v konfiguracijski datoteki:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "%s bi morali nadgraditi na različico %s ali novejšo."
@@ -2092,11 +2092,11 @@ msgstr "podatki"
 msgid "structure and data"
 msgstr "struktura in podatki"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Hitro - prikaži kar najmanj možnosti za konfiguriranje"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Po meri - prikaži vse mogoče možnosti za konfiguriranje"
 
@@ -4326,7 +4326,7 @@ msgstr "Počisti geslo krmilnega uporabnika phpMyAdmin med uporabo pmadb"
 msgid "Incorrect IP address: %s"
 msgstr "Napačen IP-naslov: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "Razširitev %s manjka. Prosimo, preverite vašo konfiguracijo PHP."
@@ -4454,23 +4454,39 @@ msgstr ""
 "Ne morem naložiti vtičnikov za izvoz, prosimo, preverite vašo namestitev!"
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+#, fuzzy
+#| msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Izvažanje zbirk podatkov na trenutnem strežniku"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Izvažanje tabel v zbirki podatkov \"%s\""
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Izvažanje vrstic v tabeli \"%s\""
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "Način izvoza:"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Hitro - prikaži kar najmanj možnosti za konfiguriranje"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Po meri - prikaži vse mogoče možnosti za konfiguriranje"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "Zbirke podatkov:"
@@ -4576,8 +4592,10 @@ msgstr "bzipano"
 msgid "Format:"
 msgstr "Oblika:"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Format-Specific Options:"
+msgid "Format-specific options:"
 msgstr "Možnosti odvisne od oblike:"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4667,6 +4685,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Število vrstic, ki jih naj preskočim od prve vrstice:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr "Možnosti odvisne od oblike:"
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/sq.po b/po/sq.po
index 1275a37..c01f19c 100644
--- a/po/sq.po
+++ b/po/sq.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-21 14:51+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: albanian <sq at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Kërko"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1897,7 +1897,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1913,12 +1913,12 @@ msgstr ""
 "rasteve mund t'ju mungojë një apostrofë apo një presje.<br />Nëse faqja që "
 "do t'ju hapet është bosh (e bardhë), atëhere gjithçka është në rregull."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1926,26 +1926,26 @@ msgstr ""
 "Direktiva <tt>$cfg['PmaAbsoluteUri']</tt> DUHET të përcaktohet tek file i "
 "konfigurimit!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Serveri"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Duhet të instaloni %s %s ose superior."
@@ -2182,11 +2182,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktura dhe të dhënat"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4339,7 +4339,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4466,19 +4466,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Lejon bllokimin e tabelave për thread e momentit."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Krijo një tabelë të re tek databaza %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Krijo një tabelë të re tek databaza %s"
 
 #: libraries/display_export.lib.php:97
@@ -4487,6 +4487,14 @@ msgstr "Krijo një tabelë të re tek databaza %s"
 msgid "Export Method:"
 msgstr "Lloji i Eksportit"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4611,9 +4619,11 @@ msgstr "\"kompresuar me bzip2\""
 msgid "Format:"
 msgstr "Formati"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opcione të transformimeve"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4694,6 +4704,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/sr.po b/po/sr.po
index 1dfdbf4..a7ced3e 100644
--- a/po/sr.po
+++ b/po/sr.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-30 23:47+0200\n"
 "Last-Translator: Michal <michal at cihar.com>\n"
 "Language-Team: serbian_cyrillic <sr at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Претраживање"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1924,7 +1924,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1940,13 +1940,13 @@ msgstr ""
 "недостаје наводник или тачка-зарез.<br />Ако добијете празну страну, све је "
 "у реду."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Не могу да учитам подразумевану конфигурацију из: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1954,27 +1954,27 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> директива МОРА бити подешена у "
 "конфигурационој датотеци!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Неисправан индекс сервера: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Неисправан назив сервера %1$s. Молимо проверите своју конфигурацију."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Сервер"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Неисправан метод аутентикације је задат у конфигурацији:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Требало би да унапредите ваш %s сервер на верзију %s или новију."
@@ -2213,11 +2213,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Структура и подаци"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4402,7 +4402,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4535,19 +4535,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Дозвољава закључавање табела текућим процесима."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Направи нову табелу у бази %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Направи нову табелу у бази %s"
 
 #: libraries/display_export.lib.php:97
@@ -4556,6 +4556,15 @@ msgstr "Направи нову табелу у бази %s"
 msgid "Export Method:"
 msgstr "Тип извоза"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Опције за извоз базе"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4687,9 +4696,11 @@ msgstr "\"бзип-овано\""
 msgid "Format:"
 msgstr "Формат"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Опције трансформације"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4785,6 +4796,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Број записа (упита) које треба прескочити:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/sr at latin.po b/po/sr at latin.po
index e39dd55..67d5c0f 100644
--- a/po/sr at latin.po
+++ b/po/sr at latin.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-12-02 14:49+0200\n"
 "Last-Translator: Sasa Kostic <sasha.kostic at gmail.com>\n"
 "Language-Team: serbian_latin <sr at latin@li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Pretraživanje"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1914,7 +1914,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1930,13 +1930,13 @@ msgstr ""
 "nedostaje navodnik ili tačka-zarez.<br />Ako dobijete praznu stranu, sve je "
 "u redu."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Ne mogu da učitam podrazumevanu konfiguraciju iz: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1944,27 +1944,27 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> direktiva MORA biti podešena u "
 "konfiguracionoj datoteci!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Neispravan indeks servera: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Neispravan naziv servera %1$s. Molimo proverite svoju konfiguraciju."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Neispravan metod autentikacije je zadat u konfiguraciji:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Trebalo bi da unapredite vaš %s server na verziju %s ili noviju."
@@ -2203,11 +2203,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktura i podaci"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4390,7 +4390,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4523,19 +4523,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Dozvoljava zaključavanje tabela tekućim procesima."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Napravi novu tabelu u bazi %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Napravi novu tabelu u bazi %s"
 
 #: libraries/display_export.lib.php:97
@@ -4544,6 +4544,15 @@ msgstr "Napravi novu tabelu u bazi %s"
 msgid "Export Method:"
 msgstr "Tip izvoza"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Opcije za izvoz baze"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4675,9 +4684,11 @@ msgstr "\"bzip-ovano\""
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Opcije transformacije"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4773,6 +4784,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Broj zapisa (upita) koje treba preskočiti:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/sv.po b/po/sv.po
index c2c5e6a..650a718 100644
--- a/po/sv.po
+++ b/po/sv.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-21 14:48+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: swedish <sv at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Sök"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1933,7 +1933,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1948,13 +1948,13 @@ msgstr ""
 "som du erhåller. I de flesta fall saknas ett citationstecken eller ett "
 "semikolon någonstans.<br />Om du erhåller en tom sida är allt bra."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Kunde inte ladda standardkonfiguration från: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1962,27 +1962,27 @@ msgstr ""
 "Variabeln <tt>$cfg['PmaAbsoluteUri']</tt> MÅSTE anges i din "
 "konfigurationsfil!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Ogiltigt serverindex: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "Ogiltigt värdnamn för server %1$s. Var god granska din konfiguration."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Ogiltig metod för autentisering angiven i konfiguration:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "Du bör uppgradera till %s %s eller senare."
@@ -2225,11 +2225,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Struktur och data"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4573,7 +4573,7 @@ msgstr "Tomt lösenord för phpMyAdmin kontrollanvändare vid användning av pma
 msgid "Incorrect IP address: %s"
 msgstr "Felaktig IP-adress: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4702,19 +4702,19 @@ msgstr "Kunde inte ladda export-tillägg. Kontrollera din installation."
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Tillåter låsning av tabeller för gällande tråd."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "Skapa ny tabell i databas %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Skapa ny tabell i databas %s"
 
 #: libraries/display_export.lib.php:97
@@ -4723,6 +4723,16 @@ msgstr "Skapa ny tabell i databas %s"
 msgid "Export Method:"
 msgstr "Export-typ"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Anpassa standardalternativ för export"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4854,9 +4864,11 @@ msgstr "\"bzippad\""
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Omvandlingsparametrar"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4958,6 +4970,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Antal poster (frågor) att hoppa över från början"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ta.po b/po/ta.po
index 56df27a..0ff2bf4 100644
--- a/po/ta.po
+++ b/po/ta.po
@@ -6,7 +6,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-04-16 10:43+0200\n"
 "Last-Translator: Sutharshan <sutharshan02 at gmail.com>\n"
 "Language-Team: Tamil <ta at li.org>\n"
@@ -50,7 +50,7 @@ msgstr ""
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1819,7 +1819,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1829,37 +1829,37 @@ msgid ""
 "is fine."
 msgstr ""
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr ""
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2092,11 +2092,11 @@ msgstr ""
 msgid "structure and data"
 msgstr ""
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4166,7 +4166,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4289,23 +4289,31 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr ""
 
 #: libraries/display_export.lib.php:89
 #, php-format
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr ""
 
 #: libraries/display_export.lib.php:91
 #, php-format
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr ""
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr ""
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr ""
@@ -4407,8 +4415,8 @@ msgstr ""
 msgid "Format:"
 msgstr ""
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4486,6 +4494,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/te.po b/po/te.po
index e7649a2..173decc 100644
--- a/po/te.po
+++ b/po/te.po
@@ -6,7 +6,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-29 17:44+0200\n"
 "Last-Translator:  <veeven at gmail.com>\n"
 "Language-Team: Telugu <te at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "శోధించు"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1843,7 +1843,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1853,37 +1853,37 @@ msgid ""
 "is fine."
 msgstr ""
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr ""
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2118,11 +2118,11 @@ msgstr ""
 msgid "structure and data"
 msgstr ""
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4204,7 +4204,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4328,23 +4328,31 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr ""
 
 #: libraries/display_export.lib.php:89
 #, php-format
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr ""
 
 #: libraries/display_export.lib.php:91
 #, php-format
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr ""
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "ఎగుమతి పద్ధతి:"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 # మొదటి అనువాదము
 #: libraries/display_export.lib.php:137
 #, fuzzy
@@ -4449,8 +4457,8 @@ msgstr ""
 msgid "Format:"
 msgstr ""
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4528,6 +4536,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/th.po b/po/th.po
index 07ff6b0..52b060c 100644
--- a/po/th.po
+++ b/po/th.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-03-12 09:19+0100\n"
 "Last-Translator: Automatically generated\n"
 "Language-Team: thai <th at li.org>\n"
@@ -46,7 +46,7 @@ msgstr "ค้นหา"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1883,7 +1883,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1898,37 +1898,37 @@ msgstr ""
 "อะไรหรือไม่  ลองตรวจสอบดูเครื่องหมาย quote หรือ semicolon ว่าใส่ครบหรือเปล่า<br /"
 ">ถ้าคุณเห็นหน้าว่างๆ แสดงว่าทุกอย่างเป็นปกติดี"
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr "<b>ต้อง</b>กำหนดค่า <tt>$cfg['PmaAbsoluteUri']</tt> ในไฟล์คอนฟิกูเรชั่นเสียก่อน"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "เซิร์ฟเวอร์"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2167,11 +2167,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "ทั้งโครงสร้างและข้อมูล"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4326,7 +4326,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4453,19 +4453,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "อนุญาตให้ล็อกตารางสำหรับเธรดปัจจุบัน"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "สร้างตารางในฐานข้อมูลนี้ %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "สร้างตารางในฐานข้อมูลนี้ %s"
 
 #: libraries/display_export.lib.php:97
@@ -4474,6 +4474,14 @@ msgstr "สร้างตารางในฐานข้อมูลนี้
 msgid "Export Method:"
 msgstr "ส่งออก"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4597,9 +4605,11 @@ msgstr "\"bzipped\""
 msgid "Format:"
 msgstr "รูปแบบ"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "ตัวเลือกการแปลง"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4680,6 +4690,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/tr.po b/po/tr.po
index 9f7bb96..c10590f 100644
--- a/po/tr.po
+++ b/po/tr.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-12-01 19:12+0200\n"
 "Last-Translator: Burak Yavuz <hitowerdigit at hotmail.com>\n"
 "Language-Team: turkish <tr at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Ara"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1795,7 +1795,7 @@ msgstr "Çizelgeler için GD uzantısı gerekli."
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "Çizelge araç ipuçları için JSON kodlayıcısı gerekli."
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1811,12 +1811,12 @@ msgstr ""
 "bir yerde tırnak veya noktalı virgül eksiktir.<br />Eğer boş bir sayfa "
 "karşınıza çıkıyorsa, her şey yolunda demektir."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "Varsayılan yapılandırma bundan yüklenemedi: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1824,28 +1824,28 @@ msgstr ""
 "<tt>$cfg['PmaAbsoluteUri']</tt> talimatı yapılandırma dosyanız içinde "
 "AYARLANMAK zorundadır!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "Geçersiz sunucu indeksi: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 "%1$s sunucusu için geçersiz anamakine. Lütfen yapılandırmanızı gözden "
 "geçirin."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Sunucu"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "Yapılandırma içinde geçersiz kimlik denetimi yöntemi ayarı:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "%s %s veya sonrasına yükseltmelisiniz."
@@ -2078,11 +2078,11 @@ msgstr "veri"
 msgid "structure and data"
 msgstr "yapı ve veri"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "Hızlı - yapılandırmak için sadece en az seçenekleri göster"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "Özel - yapılandırmak için tüm olası seçenekleri göster"
 
@@ -4330,7 +4330,7 @@ msgstr "pmadb kullanan boş phpMyAdmin denetim kullanıcısı parolası"
 msgid "Incorrect IP address: %s"
 msgstr "Yanlış IP adresi: %s"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "%s uzantısı eksik. Lütfen PHP yapılandırmanızı kontrol edin."
@@ -4458,23 +4458,39 @@ msgstr ""
 "Dışa aktarma eklentileri yüklenemedi, lütfen kurulumunuzu kontrol edin!"
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+#, fuzzy
+#| msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Veritabanları şu anki sunucu içinde dışa aktarılıyor"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "\"%s\" veritabanında tablolar dışa aktarılıyor"
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "\"%s\" tablosunda satırlar dışa aktarılıyor"
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "Dışa Aktarma Yöntemi:"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "Hızlı - yapılandırmak için sadece en az seçenekleri göster"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "Özel - yapılandırmak için tüm olası seçenekleri göster"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "Veritabanı(ları):"
@@ -4580,8 +4596,10 @@ msgstr "bzip olarak"
 msgid "Format:"
 msgstr "Biçim:"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Format-Specific Options:"
+msgid "Format-specific options:"
 msgstr "Biçim-Belirli Seçenekler:"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4671,6 +4689,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "İlk satırdan başlayarak atlanacak satır sayısı:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr "Biçim-Belirli Seçenekler:"
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/tt.po b/po/tt.po
index 969133d..1c130e5 100644
--- a/po/tt.po
+++ b/po/tt.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-22 02:25+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: tatarish <tt at li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Ezläw"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1896,7 +1896,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1912,13 +1912,13 @@ msgstr ""
 "semicolon is missing somewhere.<br />If you receive a blank page, everything "
 "is fine."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "Töp köyläneşen yökläp bulmadı: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1926,27 +1926,27 @@ msgstr ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Serverdäge \"%s\" digän tezeleş yaraqsız"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "You should upgrade to %s %s or later."
@@ -2185,11 +2185,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Tözeleşen dä, eçtälegen dä"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4366,7 +4366,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4497,19 +4497,19 @@ msgstr "Totaşmalar yökläp bulmadı, quyılışın tikşerep alası!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Allows locking tables for the current thread."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "%s biremlegendä yaña tüşämä yaratu"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "%s biremlegendä yaña tüşämä yaratu"
 
 #: libraries/display_export.lib.php:97
@@ -4518,6 +4518,15 @@ msgstr "%s biremlegendä yaña tüşämä yaratu"
 msgid "Export Method:"
 msgstr "Çığaru ısulı"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+msgid "Custom - display all possible options"
+msgstr "Biremlek saqlaw köyläneşe"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4642,9 +4651,11 @@ msgstr "\"bziple\""
 msgid "Format:"
 msgstr "Tözeleş"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Transformation options"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4730,6 +4741,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Baştan ütep kitäse yazma sanı"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ug.po b/po/ug.po
index 08d2a2d..3bd42cb 100644
--- a/po/ug.po
+++ b/po/ug.po
@@ -6,7 +6,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-08-26 11:59+0200\n"
 "Last-Translator:  <gheni at yahoo.cn>\n"
 "Language-Team: Uyghur <ug at li.org>\n"
@@ -52,7 +52,7 @@ msgstr "ئىزدەش"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1817,7 +1817,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1832,37 +1832,37 @@ msgstr ""
 "چىكىتلىك بەش لەردىن خاتالىق كۆرۈلىدۇ.<br /> ئەگەر سىز بىر ئاق بەت كۆرسىڭىز "
 "مەسىلە يوقلىقىنى بىلدۈرىدۇ."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "تەڭشەك ئەندىزى %1$s كىرگۈزىلمىدى."
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr " <tt>$cfg['PmaAbsoluteUri']</tt> نى تەڭشەڭ !تەڭشەك ھۆججىتى ئىچىدىكى"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "ئۈنۈمسىز مۇلازىمىتېر :%s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "مۇلازىمىتېر %1$s ئۈنۈمسىز. تەڭشەك ھۆجقىتىنى تەشۈرۈڭ."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "مۇلازىمىتېر"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "تەڭشەك ھۆجىتى ئىچىدىكى دەلىللەش ئۇسۇلى ئۈنۈمسىز:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "%s %s ياكى ئۇنىڭدىنمۇ يۇقىرى نەشىرگە كۆتۈتىڭ."
@@ -2098,11 +2098,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "تۈزۈلىشى ۋە ئۇچۇر"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4203,7 +4203,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "%s كېڭەيتىلمە كەمكەن، PHP تەڭشەك ھۆججىتىنى تەكشۈرۈپ چىقىڭ."
@@ -4328,19 +4328,21 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "Cannot log in to the MySQL server"
+msgid "Exporting databases from the current server"
+msgstr "MySQL مۇلازىمىتېرىغا ئۇلىنالمىدى."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "ساندان %s غا جەدىۋەل قۇرۇش"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "ساندان %s غا جەدىۋەل قۇرۇش"
 
 #: libraries/display_export.lib.php:97
@@ -4349,6 +4351,14 @@ msgstr "ساندان %s غا جەدىۋەل قۇرۇش"
 msgid "Export Method:"
 msgstr "چىقىرىش"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4473,8 +4483,8 @@ msgstr "bzip پىرىسلاش"
 msgid "Format:"
 msgstr "فورماتلاش"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4562,6 +4572,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/uk.po b/po/uk.po
index aa4b1d7..8beb5f3 100644
--- a/po/uk.po
+++ b/po/uk.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-27 23:41+0200\n"
 "Last-Translator: Olexiy Zagorskyi <zalex_ua at i.ua>\n"
 "Language-Team: ukrainian <uk at li.org>\n"
@@ -51,7 +51,7 @@ msgstr "Шукати"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1876,7 +1876,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1893,12 +1893,12 @@ msgstr ""
 "просто бракує лапок чи двокрапки.  <br />Якщо Ви отримаєте порожню сторінку, "
 "- значить все в порядку."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1906,26 +1906,26 @@ msgstr ""
 "Змінна <tt>$cfg['PmaAbsoluteUri']</tt> ПОВИННА бути встановлена у Вашому "
 "конфіґураційному файлі!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Сервер"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2161,11 +2161,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Структуру і дані"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4294,7 +4294,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4421,19 +4421,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Дозволити блокування таблиць для біжучих потоків."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgs  "Exporting tables from \"%s\" database"    ‚аблиць для біжучих потоків."  ¾Ð¼Ñƒ "  ¶Ð½ÑŽ сторінку, "  ¸™à¹€à¸ªà¸µà¸¢à¸à¹ˆà¸­à¸™"  ือเปล่า<br /"   èg¶I+                  $     ’èb·I+  ð(å¥ÿ    …·I+           å¥ÿ         Ðå¥ÿ  »F¶I+        è     è!     è!     €(å¥ÿ  ð(å¥ÿ  x¤b·I+           å¥ÿ          íñE¶I+                          ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ         ÀŸÆ·I+  ÃùE¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          x¤b·I+           å¥ÿ          Ðå¥ÿ  »F¶I+  €(å¥ÿ  ð(å¥ÿ  ÈmB·I+          àå¥ÿ         íñE¶I+             	           ÖF¶I+  €(å¥ÿ  °ñE¶I+  ¿(å¥ÿ  °(å¥ÿ  ¨(å¥ÿ  g¶I+  :              ð(å¥ÿ  ÃùE¶I+  ÈtG¶I+                  àå¥ÿ         °å¥ÿ  »F¶I+  H   I       J   K           M   N   O       P   €(å¥ÿ  ð(å¥ÿ  H%·I+          €!å¥ÿ         íñE¶I+          8%·I+          ÖF¶I+  €(å¥ÿ         0ŸÆ·I+  ÃùE¶I+   °b·I+   Yö¶I+   Æ·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          H%·I+          €!å¥ÿ         Àå¥ÿ  »F¶I+  8%·I+          €!å¥ÿ         ðå¥ÿ  »F¶I+  (%·I+          €!å¥ÿ           å¥ÿ  »F¶I+  %·I+          €!å¥ÿ         P å¥ÿ  »F¶I+  	       ¨žÆ·I+  ÃùE¶I+         ¨™Æ·I+  Ðå¥ÿ          Š¨ö¶I+  ¶øE¶I+     ÿ  ؔƷI+  ð å¥ÿ          y¨ö¶I+  ¶øE¶I+          Æ·I+   !å¥ÿ          Z¨ö¶I+  ¶øE¶I+  ØTö¶I+   °b·I+   Yö¶I+   Æ·I+  Ø´b·I+  ؔƷI+  ¨™Æ·I+  ÈtG¶I+          àô¶I+           "å¥ÿ         p!å¥ÿ  »F¶I+      )       *   -   .   0   3       5   6   7   8   :   <   =   €(å¥ÿ  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          íñE¶I+          S   T                  8¿b·I+  ÃùE¶I+  Ø´b·I+   ¹b·I+  ÈtG¶I+          c   f           Õ_ at fÆS ¶I+  ð(å¥ÿ  pÛÀ¶I+          À#å¥ÿ          "å¥ÿ  »F¶I+  øÒ êÓïs¨Ó,~9„×u]ÞÓ	4Q ÷U^Qʉ§ ¶uª¹ñìò*Ä“v€(å¥ÿ  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ                ð(å¥ÿ  ÃùE¶I+         èg¶I+  P!å¥ÿ          ¶I+  ¶øE¶I+  èg¶I+          €(å¥ÿ          ¿(å¥ÿ  õœg¶I+  ð(å¥ÿ  H~‹¶I+          ð%å¥ÿ          #å¥ÿ  »F¶I+  8~‹¶I+    tr "Створити нову таблицю в БД %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "Створити нову таблицю в БД %s"
 
 #: libraries/display_export.lib.php:97
@@ -4442,6 +4442,14 @@ msgstr "Створити нову таблицю в БД %s"
 msgid "Export Method:"
 msgstr "Експорт"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4566,9 +4574,11 @@ msgstr "запакувати в \"bzip\""
 msgid "Format:"
 msgstr "Формат"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Опції перетворення"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 msgid "Encoding Conversion:"
@@ -4651,6 +4661,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/ur.po b/po/ur.po
index 4578aee..48e5c78 100644
--- a/po/ur.po
+++ b/po/ur.po
@@ -6,7 +6,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-05-14 12:35+0200\n"
 "Last-Translator:  <monymirza at gmail.com>\n"
 "Language-Team: Urdu <ur at li.org>\n"
@@ -53,7 +53,7 @@ msgstr "تلاش"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1824,7 +1824,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1834,37 +1834,37 @@ msgid ""
 "is fine."
 msgstr ""
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr ""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr ""
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr ""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr ""
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr ""
@@ -2099,11 +2099,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "سٹرکچر اور ڈیٹا"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4187,7 +4187,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4310,19 +4310,21 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr ""
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
-msgstr ""
+#, fuzzy
+#| msgid "No tables found in database."
+msgid "Exporting databases from the current server"
+msgstr "ڈیٹا بیس میں کوئی ٹیبل نہیں مِلا"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "No tables found in database."
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "ڈیٹا بیس میں کوئی ٹیبل نہیں مِلا"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "No tables found in database."
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "ڈیٹا بیس میں کوئی ٹیبل نہیں مِلا"
 
 #: libraries/display_export.lib.php:97
@@ -4331,6 +4333,14 @@ msgstr "ڈیٹا بیس میں کوئی ٹیبل نہیں مِلا"
 msgid "Export Method:"
 msgstr "برآمد"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Database"
@@ -4436,8 +4446,8 @@ msgstr ""
 msgid "Format:"
 msgstr ""
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+msgid "Format-specific options:"
 msgstr ""
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4517,6 +4527,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/uz.po b/po/uz.po
index c67075a..a073fe5 100644
--- a/po/uz.po
+++ b/po/uz.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-22 02:31+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: uzbek_cyrillic <uz at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "Қидириш"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1938,7 +1938,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1953,13 +1953,13 @@ msgstr ""
 "ни кўриб чиқинг. Кўп ҳолларда қўштирноқ ёки нуқта-вергул қолдириб кетилган "
 "бўлади.<br />Агар бўм-бўш саҳифа кўрсатилса, демак, ҳаммаси жойида."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr " \"%1$s\" файлидан андоза конфигурацияни юклаб бўлмади."
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1967,30 +1967,30 @@ msgstr ""
 "<tt>$cfg[\"PmaAbsoluteUrl\"]</tt> директиваси конфигурацион файлда созланиши "
 "ШАРТ!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Сервер рақами нотўғри: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 " %1$s сервери учун нотўғри хост номи кўрсатилган. phpMyAdmin конфигурацион "
 "файлида белгиланган созлашларни тўғирланг."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Сервер"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 "phpMyAdmin конфигурацион файлида нотўғри аутентификация усули белгиланган:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr " \"%s\" ни \"%s\" версияга ёки каттароқ версияга янгилаш зарур."
@@ -2234,11 +2234,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Тузилиши ва маълумотлари"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4616,7 +4616,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Нотўғри IP-адрес: \"%s\""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4751,19 +4751,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Жорий оқим учун жадвални блокировку қилишга рухсат беради"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "\"%s\" маълумотлар базасида янги жадвал тузиш"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "\"%s\" маълумотлар базасида янги жадвал тузиш"
 
 #: libraries/display_export.lib.php:97
@@ -4772,6 +4772,16 @@ msgstr "\"%s\" маълумотлар базасида янги жадвал т
 msgid "Export Method:"
 msgstr "Эскпорт тури"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Экспорт афзалликларини созлаш"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4905,9 +4915,11 @@ msgstr "bzip ёрдамида сиқилган"
 msgid "Format:"
 msgstr "Формат"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "Ўгиришлар параметрлари"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -5011,6 +5023,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "Файл бошидаги эътибор бериш керак бўлмаган қаторлар (сўровлар) сони"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/uz at latin.po b/po/uz at latin.po
index fb59309..4a03586 100644
--- a/po/uz at latin.po
+++ b/po/uz at latin.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-07-22 02:30+0200\n"
 "Last-Translator: Marc Delisle <marc at infomarc.info>\n"
 "Language-Team: uzbek_latin <uz at latin@li.org>\n"
@@ -50,7 +50,7 @@ msgstr "Qidirish"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1944,7 +1944,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1960,13 +1960,13 @@ msgstr ""
 "nuqta-vergul qoldirib ketilgan bo‘ladi.<br />Agar bo‘m-bo‘sh sahifa "
 "ko‘rsatilsa, demak, hammasi joyida."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr " \"%1$s\" faylidan andoza konfiguratsiyani yuklab bo‘lmadi."
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
@@ -1974,31 +1974,31 @@ msgstr ""
 "<tt>$cfg[\"PmaAbsoluteUrl\"]</tt> direktivasi konfiguratsion faylda "
 "sozlanishi SHART!"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "Server raqami noto‘g‘ri: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr ""
 " %1$s serveri uchun noto‘g‘ri xost nomi ko‘rsatilgan. phpMyAdmin "
 "konfiguratsion faylida belgilangan sozlashlarni to‘g‘irlang."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "Server"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr ""
 "phpMyAdmin konfiguratsion faylida noto‘g‘ri autentifikatsiya usuli "
 "belgilangan:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr " \"%s\" ni \"%s\" versiyaga yoki kattaroq versiyaga yangilash zarur."
@@ -2242,11 +2242,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "Tuzilishi va ma`lumotlari"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4637,7 +4637,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr "Noto‘g‘ri IP-adres: \"%s\""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4772,19 +4772,19 @@ msgstr ""
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "Joriy oqim uchun jadvalni blokirovku qilishga ruxsat beradi"
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "\"%s\" ma`lumotlar bazasida yangi jadval tuzish"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "\"%s\" ma`lumotlar bazasida yangi jadval tuzish"
 
 #: libraries/display_export.lib.php:97
@@ -4793,6 +4793,16 @@ msgstr "\"%s\" ma`lumotlar bazasida yangi jadval tuzish"
 msgid "Export Method:"
 msgstr "Eskport turi"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Customize default export options"
+msgid "Custom - display all possible options"
+msgstr "Eksport afzalliklarini sozlash"
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4926,9 +4936,11 @@ msgstr "bzip yordamida siqilgan"
 msgid "Format:"
 msgstr "Format"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "O‘girishlar parametrlari"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -5033,6 +5045,10 @@ msgid "Number of rows to skip, starting from the first row:"
 msgstr ""
 "Fayl boshidagi e`tibor berish kerak bo‘lmagan qatorlar (so‘rovlar) soni"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/zh_CN.po b/po/zh_CN.po
index eb3baab..17871f8 100644
--- a/po/zh_CN.po
+++ b/po/zh_CN.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-22 09:26+0200\n"
 "Last-Translator: shanyan baishui <Siramizu at gmail.com>\n"
 "Language-Team: chinese_simplified <zh_CN at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "搜索"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1768,7 +1768,7 @@ msgstr "绘制图表需要 GD 扩展。"
 msgid "JSON encoder is needed for chart tooltips."
 msgstr "绘制图表气泡提示需要 JSON 扩展。"
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1782,37 +1782,37 @@ msgstr ""
 "常的错误都是因为某处漏了引号或分号。<br />如果您看到的是一个空白页,则代表没"
 "有任何问题。"
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, php-format
 msgid "Could not load default configuration from: %1$s"
 msgstr "无法加载默认配置: %1$s"
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr "必须在您的配置文件中设置 <tt>$cfg['PmaAbsoluteUri']</tt> !"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, php-format
 msgid "Invalid server index: %s"
 msgstr "无效的服务器索引: %s"
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "无效的主机名 %1$s,请检查配置文件。"
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "服务器"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "配置文件中设置的认证方式无效:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "您应升级到 %s %s 或更高版本。"
@@ -2045,11 +2045,11 @@ msgstr "数据"
 msgid "structure and data"
 msgstr "结构和数据"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr "快速 - 仅显示必须的设置项"
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr "自定义 - 显示所有可用的设置项"
 
@@ -4184,7 +4184,7 @@ msgstr "使用 PMA 数据时控制用户的密码不能为空"
 msgid "Incorrect IP address: %s"
 msgstr "%s 是一个错误的 IP 地址"
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr "缺少 %s 扩展。请检查 PHP 配置。"
@@ -4308,23 +4308,39 @@ msgid "Could not load export plugins, please check your installation!"
 msgstr "无法加载导出插件,请检查安装!"
 
 #: libraries/display_export.lib.php:87
-msgid "Exporting databases in the current server"
+#, fuzzy
+#| msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "导出当前服务器中的数据库"
 
 #: libraries/display_export.lib.php:89
-#, php-format
-msgid "Exporting tables in the database \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "导出数据库“%s”中的数据表"
 
 #: libraries/display_export.lib.php:91
-#, php-format
-msgid "Exporting rows in the table \"%s\""
+#, fuzzy, php-format
+#| msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "导出数据表“%s”中的记录"
 
 #: libraries/display_export.lib.php:97
 msgid "Export Method:"
 msgstr "导出方式"
 
+#: libraries/display_export.lib.php:113
+#, fuzzy
+#| msgid "Quick - display only the minimal options to configure"
+msgid "Quick - display only the minimal options"
+msgstr "快速 - 仅显示必须的设置项"
+
+#: libraries/display_export.lib.php:129
+#, fuzzy
+#| msgid "Custom - display all possible options to configure"
+msgid "Custom - display all possible options"
+msgstr "自定义 - 显示所有可用的设置项"
+
 #: libraries/display_export.lib.php:137
 msgid "Database(s):"
 msgstr "数据库:"
@@ -4428,8 +4444,10 @@ msgstr "bzip 压缩"
 msgid "Format:"
 msgstr "格式:"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Format-Specific Options:"
+msgid "Format-specific options:"
 msgstr "格式特定选项:"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
@@ -4511,6 +4529,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "从首行起要跳过的行数:"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr "格式特定选项:"
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"
diff --git a/po/zh_TW.po b/po/zh_TW.po
index f6e7732..8dc340e 100644
--- a/po/zh_TW.po
+++ b/po/zh_TW.po
@@ -3,7 +3,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: phpMyAdmin 3.4.0-alpha3-dev\n"
 "Report-Msgid-Bugs-To: phpmyadmin-devel at lists.sourceforge.net\n"
-"POT-Creation-Date: 2010-12-07 05:59-0500\n"
+"POT-Creation-Date: 2010-12-07 09:47-0500\n"
 "PO-Revision-Date: 2010-11-05 14:13+0200\n"
 "Last-Translator:  <terrytsai123 at hotmail.com>\n"
 "Language-Team: chinese_traditional <zh_TW at li.org>\n"
@@ -49,7 +49,7 @@ msgstr "搜索"
 #: db_structure.php:522 js/messages.php:59 libraries/Config.class.php:1220
 #: libraries/Theme_Manager.class.php:305
 #: libraries/auth/cookie.auth.lib.php:279 libraries/common.lib.php:1304
-#: libraries/common.lib.php:2269 libraries/core.lib.php:544
+#: libraries/common.lib.php:2269 libraries/core.lib.php:541
 #: libraries/display_change_password.lib.php:72
 #: libraries/display_create_table.lib.php:61
 #: libraries/display_export.lib.php:352 libraries/display_import.lib.php:267
@@ -1878,7 +1878,7 @@ msgstr ""
 msgid "JSON encoder is needed for chart tooltips."
 msgstr ""
 
-#: libraries/common.inc.php:576
+#: libraries/common.inc.php:575
 msgid ""
 "phpMyAdmin was unable to read your configuration file!<br />This might "
 "happen if PHP finds a parse error in it or PHP cannot find the file.<br /"
@@ -1892,39 +1892,39 @@ msgstr ""
 "誤都來自某處漏了引號或分別.<br />如果按下連結後出現空白頁, 即代表沒有任何問"
 "題."
 
-#: libraries/common.inc.php:587
+#: libraries/common.inc.php:586
 #, fuzzy, php-format
 #| msgid "Could not load default configuration from: \"%1$s\""
 msgid "Could not load default configuration from: %1$s"
 msgstr "無法讀取預設設定: \"%1$s\""
 
-#: libraries/common.inc.php:592
+#: libraries/common.inc.php:591
 msgid ""
 "The <tt>$cfg['PmaAbsoluteUri']</tt> directive MUST be set in your "
 "configuration file!"
 msgstr " 必須在設定檔內設定 <tt>$cfg['PmaAbsoluteUri']</tt> !"
 
-#: libraries/common.inc.php:622
+#: libraries/common.inc.php:621
 #, fuzzy, php-format
 #| msgid "Invalid server index: \"%s\""
 msgid "Invalid server index: %s"
 msgstr "伺服器索引錯誤: \"%s\""
 
-#: libraries/common.inc.php:629
+#: libraries/common.inc.php:628
 #, php-format
 msgid "Invalid hostname for server %1$s. Please review your configuration."
 msgstr "伺服器 %1$s 主機名稱錯誤, 請翻查設定值."
 
-#: libraries/common.inc.php:638 libraries/config/messages.inc.php:482
+#: libraries/common.inc.php:637 libraries/config/messages.inc.php:482
 #: libraries/header.inc.php:115 main.php:168 test/theme.php:56
 msgid "Server"
 msgstr "伺服器"
 
-#: libraries/common.inc.php:826
+#: libraries/common.inc.php:825
 msgid "Invalid authentication method set in configuration:"
 msgstr "於設定內設定錯誤認證方式:"
 
-#: libraries/common.inc.php:929
+#: libraries/common.inc.php:928
 #, php-format
 msgid "You should upgrade to %s %s or later."
 msgstr "您應該更新到 %s %s 或之後."
@@ -2165,11 +2165,11 @@ msgstr ""
 msgid "structure and data"
 msgstr "結構與資料"
 
-#: libraries/config.values.php:99 libraries/display_export.lib.php:113
+#: libraries/config.values.php:99
 msgid "Quick - display only the minimal options to configure"
 msgstr ""
 
-#: libraries/config.values.php:100 libraries/display_export.lib.php:129
+#: libraries/config.values.php:100
 msgid "Custom - display all possible options to configure"
 msgstr ""
 
@@ -4336,7 +4336,7 @@ msgstr ""
 msgid "Incorrect IP address: %s"
 msgstr ""
 
-#: libraries/core.lib.php:265
+#: libraries/core.lib.php:262
 #, php-format
 msgid "The %s extension is missing. Please check your PHP configuration."
 msgstr ""
@@ -4466,19 +4466,19 @@ msgstr "無法讀取載入的外掛程式, 請檢查安裝程序!"
 #: libraries/display_export.lib.php:87
 #, fuzzy
 #| msgid "Allows locking tables for the current thread."
-msgid "Exporting databases in the current server"
+msgid "Exporting databases from the current server"
 msgstr "容許鎖上現時連線之資料表."
 
 #: libraries/display_export.lib.php:89
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting tables in the database \"%s\""
+msgid "Exporting tables from \"%s\" database"
 msgstr "建立新資料表於資料庫 %s"
 
 #: libraries/display_export.lib.php:91
 #, fuzzy, php-format
 #| msgid "Create table on database %s"
-msgid "Exporting rows in the table \"%s\""
+msgid "Exporting rows from \"%s\" table"
 msgstr "建立新資料表於資料庫 %s"
 
 #: libraries/display_export.lib.php:97
@@ -4487,6 +4487,14 @@ msgstr "建立新資料表於資料庫 %s"
 msgid "Export Method:"
 msgstr "輸出方式"
 
+#: libraries/display_export.lib.php:113
+msgid "Quick - display only the minimal options"
+msgstr ""
+
+#: libraries/display_export.lib.php:129
+msgid "Custom - display all possible options"
+msgstr ""
+
 #: libraries/display_export.lib.php:137
 #, fuzzy
 #| msgid "Databases"
@@ -4611,9 +4619,11 @@ msgstr "\"bzipped\""
 msgid "Format:"
 msgstr "格式"
 
-#: libraries/display_export.lib.php:336 libraries/display_import.lib.php:250
-msgid "Format-Specific Options:"
-msgstr ""
+#: libraries/display_export.lib.php:336
+#, fuzzy
+#| msgid "Transformation options"
+msgid "Format-specific options:"
+msgstr "轉換方式選項"
 
 #: libraries/display_export.lib.php:345 libraries/display_import.lib.php:260
 #, fuzzy
@@ -4699,6 +4709,10 @@ msgstr ""
 msgid "Number of rows to skip, starting from the first row:"
 msgstr "開始時略過多少行記錄 (語法)"
 
+#: libraries/display_import.lib.php:250
+msgid "Format-Specific Options:"
+msgstr ""
+
 #: libraries/display_select_lang.lib.php:44
 #: libraries/display_select_lang.lib.php:45 setup/frames/index.inc.php:71
 msgid "Language"


hooks/post-receive
-- 
phpMyAdmin




More information about the Git mailing list