[Phpmyadmin-devel] #3991 select item in any select box with the ENTER keystroke doesn't work anywhere

Aayush Anand aayushism12 at gmail.com
Sun Mar 2 00:16:44 CET 2014

hi Marc,
i have been thoroughly going through the source code for last 4 days,
looking for the potential fault for not enter key not working. I was not
able to locate any such potential reason. Then i started thinking in
different way and read about issues of working of active x in IE9.
can it be because of that reason.?
if i run PMA in chrome, my esc button works same as enter button. Now when
i run PMA on IE9, enter doesn't work but still esc button works in the same
way. This may be because of keyup and keydown event handler used for enter
key and not for esc key.

please tell me if i am thinking in correct direction.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.phpmyadmin.net/pipermail/developers/attachments/20140302/2d90bc82/attachment.html>

More information about the Developers mailing list